WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
Who during census

 
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> CensusPlus UI Mod Bugs
View previous topic :: View next topic  
Author Message
Balgair
Araiceil


Joined: 30 Sep 2005
Posts: 1505
Location: UK
WR Updates: 11,068,258
Balgair WR Profile

PostPosted: Wed May 23, 2007 10:29 am    Post subject: Who during census Reply with quote

Since 2.1 I've found several times that if I shift-click a name in chat to /who them while a census is running, it comes up with "0 players found" - can't really see why, as nothing looks different in the results when I do it without a census running, and when I've tried a manual /who with census running it works, just not the shift-click with census running Confused

And even more strangely if I manually /who someone with census running and then shift-click who them with it still running, it works... got no idea what's going on there!
_________________
EU-Draenor:
-- Sagart - Tairbh - Buinne - Balgair - Eilnich - Ruire - Dubh - Laidir - Naomh --
Back to top
View user's profile Send private message
Tartara



Joined: 20 Dec 2005
Posts: 90
Location: Tucson, AZ
WR Updates: 844,914
Tartara WR Profile

PostPosted: Wed May 23, 2007 1:02 pm    Post subject: Reply with quote

I have the exact same problem.
_________________

and the rest
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Wed May 23, 2007 1:15 pm    Post subject: Reply with quote

Bizarre. Thanks for bringing it up, I'll look into it.
Back to top
View user's profile Send private message Visit poster's website
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Thu May 24, 2007 10:41 am    Post subject: Reply with quote

With this patch, it looks like they changed the format of the embedded links a little. I have fixed the issue locally but am working on a workaround for the ACE WhoLib problems before I make a new release.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> CensusPlus UI Mod Bugs All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group