WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
Two issues...

 
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> CensusPlus UI Mod Bugs
View previous topic :: View next topic  
Author Message
grimm100



Joined: 16 Sep 2006
Posts: 15
Location: Mount Dora, Florida
WR Updates: 200,884
grimm100 WR Profile

PostPosted: Thu May 31, 2007 8:36 pm    Post subject: Two issues... Reply with quote

Quote:
4.1.3 of CensusPlus will be accepted


Um, nice trick. The download is for 4.1.2 AFAIK.


And is the UNIUPLOAD broken again? I just noticed that none of my scans have been accepted in over a month. I manually uploaded one from the submit page and it worked.
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Thu May 31, 2007 10:11 pm    Post subject: Reply with quote

Check your UNIUPLOAD settings and make sure your URL is www.warcraftrealms.com and not just warcraftrealms.com
Back to top
View user's profile Send private message Visit poster's website
grimm100



Joined: 16 Sep 2006
Posts: 15
Location: Mount Dora, Florida
WR Updates: 200,884
grimm100 WR Profile

PostPosted: Fri Jun 01, 2007 6:03 pm    Post subject: Reply with quote

[2007/06/01 20:02:59] Uploading to Primary URL...: http://www.warcraftrealms.com/uniupload.php
[2007/06/01 20:03:00] WR_KillingFields.lua - 53% Compressed. Upload Size: 100.72 KB
[2007/06/01 20:03:00] CensusPlus.lua - 88% Compressed. Upload Size: 106.22 KB

It always SAYS that it accepts it:

File appears to be valid, checking your version number.
Checking your file
Found CensusPlus Database
Found CensusPlus Info Data
Found Version Number => Version: 4.1.2 <Found> Locale: US <=
Attempting to make entry

Getting User/pass
Username : grimm100<=

grimm100 will be credited with this submission!
Version check complete!

Thank you for submitting your file!
It will be processed soon and the data will be added to all listed data!


But it seems like most of the time it does not. I just updated UNIUploader as well. Maybe there was something wrong in it, I don't know. I'll see how it goes.
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Fri Jun 01, 2007 7:05 pm    Post subject: Reply with quote

Looks like you have had several recent uploads that were processed.

http://www.warcraftrealms.com/usersheet.php?id=67426&c=u
Back to top
View user's profile Send private message Visit poster's website
grimm100



Joined: 16 Sep 2006
Posts: 15
Location: Mount Dora, Florida
WR Updates: 200,884
grimm100 WR Profile

PostPosted: Fri Jun 01, 2007 9:14 pm    Post subject: Reply with quote

May 23, 07 01:17:48 105 1035 Y
Apr 12, 07 13:15:54 41 404 Y

Look at that gap though. That is about 5 weeks of no uploads when I was uploading probably every 2 days using the Uniupload. I always make sure I have the most current Killing Fields and Census Plus.

The May 23, 24, 27 was by hand. I uploaded those from the site submit button because I noticed my Uniupload was not being processed.

I just updated Uniupload today the Jun 01 one appears to have been from the new version. I don't know if something was broke with the uploader or what, but it seems to be working now.
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Fri Jun 01, 2007 9:23 pm    Post subject: Reply with quote

Did you previously have your URL set to just warcraftrealms.com instead of www.warcraftrealms.com?
Back to top
View user's profile Send private message Visit poster's website
grimm100



Joined: 16 Sep 2006
Posts: 15
Location: Mount Dora, Florida
WR Updates: 200,884
grimm100 WR Profile

PostPosted: Sun Jun 03, 2007 2:49 am    Post subject: Reply with quote

It might have been, I don't remember. When I updated the Uniuploader I lost the config file and reentered everything. It is possible I suppose.

I just looked and it appears that my killing fields are not being updated (my recent battleground are from last weekend even though I have played several this week).

Could it be because I am updating the census+ and killing fields at the same time?
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Sun Jun 03, 2007 11:47 am    Post subject: Reply with quote

I'll have to check out the KF problems.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> CensusPlus UI Mod Bugs All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group