WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
Can't find .LUA file in 4.1.4

 
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> CensusPlus UI Mod Bugs
View previous topic :: View next topic  
Author Message
Opant



Joined: 08 Aug 2007
Posts: 6

WR Updates: 51,186
Opant WR Profile

PostPosted: Wed Aug 08, 2007 6:38 pm    Post subject: Can't find .LUA file in 4.1.4 Reply with quote

Just installed CensusPlus 4.1.4 for the first time and ran the census but I don't see the .LUA file in the correct folder (or any folder for that matter)

I ran the census and logged out and did /console reloadUI but still did not see it.

Any ideas as to what's going on?
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Wed Aug 08, 2007 6:58 pm    Post subject: Reply with quote

Just make absolutely sure you exited the game and are looking in the right folder =)
Back to top
View user's profile Send private message Visit poster's website
Opant



Joined: 08 Aug 2007
Posts: 6

WR Updates: 51,186
Opant WR Profile

PostPosted: Wed Aug 08, 2007 7:08 pm    Post subject: Reply with quote

Yep.

I exited the program and I am looking in c:\Program Files\World of Warcraft\WTF\Account\XXX\SavedVariables.

I don't see the .LUA file anywhere

I've run it twice with two of my chars. I can access the results from WoW but I just don't see the file.

As an FYI, I am using Vista if that matters
Back to top
View user's profile Send private message
Opant



Joined: 08 Aug 2007
Posts: 6

WR Updates: 51,186
Opant WR Profile

PostPosted: Wed Aug 08, 2007 7:48 pm    Post subject: Reply with quote

I figured it out...

I had to run as an administrator for the file to be created.
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Wed Aug 08, 2007 9:39 pm    Post subject: Reply with quote

Vista?
Back to top
View user's profile Send private message Visit poster's website
Opant



Joined: 08 Aug 2007
Posts: 6

WR Updates: 51,186
Opant WR Profile

PostPosted: Thu Aug 09, 2007 5:53 am    Post subject: Reply with quote

Yep, I run WoW on an HP Laptop running Microsoft Vista as the operating system
Back to top
View user's profile Send private message
asmodai



Joined: 31 Jan 2006
Posts: 42
Location: Netherlands
WR Updates: 394,130
asmodai WR Profile

PostPosted: Thu Aug 30, 2007 11:45 pm    Post subject: Reply with quote

Then you need to give permissions for your normal user to the SavedVariables directory I think.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> CensusPlus UI Mod Bugs All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group