WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
Javascript error on menu, all pages apart from home page

 
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> WarcraftRealms.com Bugs
View previous topic :: View next topic  
Author Message
Wynta



Joined: 02 Dec 2007
Posts: 23
Location: UK
WR Updates: 317,122
Wynta WR Profile

PostPosted: Mon Oct 26, 2009 5:28 am    Post subject: Javascript error on menu, all pages apart from home page Reply with quote

Hi,

I'm using ie8 (please don't spit! Wink)

I can't use the js drop down menus on any page but the homepage. So I have to click back to the homepage, every time I want to navigate to another page on the site.

The error I get isn't very helpful, but all say something like:

Message: Syntax error
Line: 1
Char: 6
Code: 0
URI: http://www.warcraftrealms.com/receivefile.php


thanks
Back to top
View user's profile Send private message
Hybuir
Gear Dependent Squirrel
Gear Dependent Squirrel


Joined: 06 Sep 2005
Posts: 1534
Location: Austin, TX
WR Updates: 2,583,637
Hybuir WR Profile

PostPosted: Mon Oct 26, 2009 7:36 am    Post subject: Reply with quote

/RollieSignal
_________________

Back to top
View user's profile Send private message Visit poster's website AIM Address
Wynta



Joined: 02 Dec 2007
Posts: 23
Location: UK
WR Updates: 317,122
Wynta WR Profile

PostPosted: Mon Oct 26, 2009 12:40 pm    Post subject: Reply with quote

update: I think its to do with the javascript being at the end of the page and not loading for ages? if I wait *long* time, the pages do eventually semi-work, but with another error:



Message: Object expected
Line: 529
Char: 26
Code: 0
URI: http://www.warcraftrealms.com/usersheet.php?id=1005345&c=u

Message: Syntax error
Line: 1
Char: 6
Code: 0
URI: http://www.warcraftrealms.com/usersheet.php?id=1005345&c=u
Back to top
View user's profile Send private message
Balgair
Araiceil


Joined: 30 Sep 2005
Posts: 1516
Location: UK
WR Updates: 11,099,399
Balgair WR Profile

PostPosted: Thu Oct 29, 2009 8:54 am    Post subject: Reply with quote

Just tested on IE8 and not noticing a problem here, it's a little sluggish on the menus but only takes 1-2 sec max - could there be anything else slowing it down for you, perhaps some antispyware program?
_________________
EU-Draenor:
-- Sagart - Tairbh - Buinne - Balgair - Eilnich - Ruire - Dubh - Laidir - Naomh --
Back to top
View user's profile Send private message
Wynta



Joined: 02 Dec 2007
Posts: 23
Location: UK
WR Updates: 317,122
Wynta WR Profile

PostPosted: Thu Oct 29, 2009 4:28 pm    Post subject: Reply with quote

I don't think so :s But always possible!

However, I had a look at that line 529, which is calling javascript from quantserve, and then had a look at the quantserve website, which was also incredibly slow to load, so I wonder if that is the cause (and possibly therefore temporary). What I dont really understand is why the homepage here is fine and the other pages are not Smile

But hey Smile
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Mon Nov 02, 2009 9:57 pm    Post subject: Reply with quote

I am not seeing any issues in IE8. Granted I am running a bare bones IE8, no extra plugins or anything so I'm not sure what could be going on.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> WarcraftRealms.com Bugs All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group