WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
SQL Error in uniupload.php

 
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> WarcraftRealms.com Bugs
View previous topic :: View next topic  
Author Message
Alcedema



Joined: 29 Jul 2009
Posts: 4
Location: United Kingdom
WR Updates: 30,558
Alcedema WR Profile

PostPosted: Wed Jul 29, 2009 5:41 am    Post subject: SQL Error in uniupload.php Reply with quote

I know this is applicable to different forums, but as it's web based I'll put it here.

Every now and then, with or without user/pass in uniupload I get the following error:

Code:

Error => Unable to query : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 3 on line: 281 of /home/wrlogin/public_html/uniupload.php


Sometimes the script doesn't run at all, just shows that. Or sometimes it gets to the username section and then spews the error.

So I assume my data isn't getting to you! Noo.
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Wed Jul 29, 2009 8:43 am    Post subject: Reply with quote

I'll look into it
Back to top
View user's profile Send private message Visit poster's website
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Wed Jul 29, 2009 9:45 am    Post subject: Reply with quote

So this error that you get. Do you only get it sometimes? Or every time you try to upload?
Back to top
View user's profile Send private message Visit poster's website
Alcedema



Joined: 29 Jul 2009
Posts: 4
Location: United Kingdom
WR Updates: 30,558
Alcedema WR Profile

PostPosted: Wed Jul 29, 2009 10:08 am    Post subject: Reply with quote

Only sometimes.
_________________
Back to top
View user's profile Send private message
Alcedema



Joined: 29 Jul 2009
Posts: 4
Location: United Kingdom
WR Updates: 30,558
Alcedema WR Profile

PostPosted: Wed Jul 29, 2009 10:09 am    Post subject: Reply with quote

Looks like it might be to do with your 1 hour cut-off period. I just successfully uploaded via uniuploader, and then when I tried again it just shows that SQL error, with no other info.
_________________
Back to top
View user's profile Send private message
Alcedema



Joined: 29 Jul 2009
Posts: 4
Location: United Kingdom
WR Updates: 30,558
Alcedema WR Profile

PostPosted: Wed Jul 29, 2009 4:45 pm    Post subject: Reply with quote

Maybe not, my first sub in a few hours results in this:

Code:

<Uploading>




Looking for file
IP: **.**.**.**<br>
Denmark<br>
**.**.**.** - dk -
Upload file appears to be valid, checking your version number.
Checking your file
Found CensusPlus Database
Found CensusPlus Info Data
Found Version Number => Version: 4.2.2 <Found> Locale: EU <=
Attempting to make entry

Getting User/pass
Username : Alcedema<Error> Unable to query : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 3 on line: 281 of /home/wrlogin/public_html/uniupload.php
Back to top
View user's profile Send private message
NowhereRx7



Joined: 09 Aug 2006
Posts: 1
Location: US
WR Updates: 354,647
NowhereRx7 WR Profile

PostPosted: Mon Feb 01, 2010 4:13 pm    Post subject: SQL Error Reply with quote

Same occurence here...and it may have something to do with the hour cut-off, because I don't think I've seen it with a regular upload. I've been trying to get Uni to work with another site and since this is my primary upload site, it's been getting hit a few times. Very Happy

Getting User/pass
Username : xxxxxxx <Error> Unable to query : You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 3 on line: 281 of /home/wrlogin/public_html/uniupload.php
Back to top
View user's profile Send private message
Beebolini



Joined: 25 Aug 2007
Posts: 2
Location: Woodstock, ON
WR Updates: 468,063
Beebolini WR Profile

PostPosted: Sun Feb 21, 2010 12:27 am    Post subject: Reply with quote

I get this all the time as well.

Same message. I agree that it COULD be something to do with the 1 hour re-upload thing.

I've also noticed that with all three versions of Windows that I've used, XP, Vista, and 7, Uniupload crashes on a regular basis. It's always when doing a reloadui, or logging out.
Back to top
View user's profile Send private message
Balgair
Araiceil


Joined: 30 Sep 2005
Posts: 1518
Location: UK
WR Updates: 11,101,294
Balgair WR Profile

PostPosted: Mon Feb 22, 2010 4:52 pm    Post subject: Reply with quote

Yeah it crashes all the time for me too, didn't used to when I had an older version but since I got the latest one when I upgraded to Windows 7, it ALWAYS crashes unless I exit it immediately after doing an upload (I tend to just leave it running in the background to upload again later). Was wondering if it was a windows 7 compatibility thing but guess it's UU to blame then!
_________________
EU-Draenor:
-- Sagart - Tairbh - Buinne - Balgair - Eilnich - Ruire - Dubh - Laidir - Naomh --
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> WarcraftRealms.com Bugs All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group