WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
No submissions going through?

 
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> WarcraftRealms.com Bugs
View previous topic :: View next topic  
Author Message
Hybuir
Gear Dependent Squirrel
Gear Dependent Squirrel


Joined: 06 Sep 2005
Posts: 1539
Location: Austin, TX
WR Updates: 2,637,986
Hybuir WR Profile

PostPosted: Fri May 09, 2014 4:15 pm    Post subject: No submissions going through? Reply with quote

On a Mac, Safari 7.0.3 but when I submit I only get this page as a result.

http://i57.tinypic.com/25suds9.png

No notification on the profile page of a pending submission. Sad

-Hyb
_________________

Back to top
View user's profile Send private message Visit poster's website AIM Address
bringoutyourdead
Forums Admin & general flunky


Joined: 07 Nov 2008
Posts: 712
Location: Silicon Valley
WR Updates: 7,212,836
bringoutyourdead WR Profile

PostPosted: Fri May 09, 2014 5:04 pm    Post subject: Reply with quote

I expect you have a local problem.. even your tinypic didn't process
or at least I can't get tinypic.com to find a .png file.
Back to top
View user's profile Send private message
Padanfain
Updater Extraordinaire


Joined: 18 Dec 2010
Posts: 152
Location: Shadar Logoth
WR Updates: 21,418,486
Padanfain WR Profile

PostPosted: Fri May 09, 2014 7:26 pm    Post subject: Reply with quote

tinypic png shows:

IP: Address
United States

And no uploaded file info.
Back to top
View user's profile Send private message
bringoutyourdead
Forums Admin & general flunky


Joined: 07 Nov 2008
Posts: 712
Location: Silicon Valley
WR Updates: 7,212,836
bringoutyourdead WR Profile

PostPosted: Sat May 10, 2014 11:20 am    Post subject: Reply with quote

Yup, my bad.. I have some security blockers on my firefox browser and I forgot to fully allow tinypic.com

Don't know what is happening but I have some potentially good news...
in the not too distant future, I'll have more access to the site and will be able to check the log files.

maybe then we can track down what is happening... and address certain issues.
Back to top
View user's profile Send private message
Balgair
Araiceil


Joined: 30 Sep 2005
Posts: 1545
Location: UK
WR Updates: 11,345,507
Balgair WR Profile

PostPosted: Sat May 10, 2014 12:44 pm    Post subject: Reply with quote

Great news, hope you can get to the bottom of the weird submissions numbers then; I've had more which look wrong than right so far this month Confused If you get better access we should hopefully make some progress Smile
_________________
EU-Draenor:
-- Sagart - Tairbh - Buinne - Balgair - Naomh - Eilnich - Ruire - Dubh - Laidir --
Back to top
View user's profile Send private message
cykotyks



Joined: 08 Jan 2013
Posts: 3

WR Updates: 117,634
cykotyks WR Profile

PostPosted: Sun May 11, 2014 2:26 pm    Post subject: Reply with quote

Just to add more info: I get the same screen trying to submit via Firefox 29.0.1 on Mac OSX 10.9.2. I was last able to submit on the 9th but not since then.

My profile also says my last visit was on February 13th, 2013 o_O
Back to top
View user's profile Send private message
Hybuir
Gear Dependent Squirrel
Gear Dependent Squirrel


Joined: 06 Sep 2005
Posts: 1539
Location: Austin, TX
WR Updates: 2,637,986
Hybuir WR Profile

PostPosted: Mon May 12, 2014 6:31 am    Post subject: Reply with quote

Tried Safari, Firefox (v 29.0.1) and even Chrome (v 34.0.1847.1310) on Mac OSX 10.9.2 (13C1021) to no avail.
_________________

Back to top
View user's profile Send private message Visit poster's website AIM Address
bringoutyourdead
Forums Admin & general flunky


Joined: 07 Nov 2008
Posts: 712
Location: Silicon Valley
WR Updates: 7,212,836
bringoutyourdead WR Profile

PostPosted: Mon May 12, 2014 12:22 pm    Post subject: Reply with quote

I have the Power!
But I'm smart enough to not abuse it.

I'm pulling down the (very Large) error.log to see if I can spot the problem activity as listed in this thread.
From there we might/should be able to get a resolution, [that doesn't demand trashing those Apple devices. Twisted Evil Rolling Eyes ]
Back to top
View user's profile Send private message
bringoutyourdead
Forums Admin & general flunky


Joined: 07 Nov 2008
Posts: 712
Location: Silicon Valley
WR Updates: 7,212,836
bringoutyourdead WR Profile

PostPosted: Wed May 14, 2014 1:49 pm    Post subject: Reply with quote

After some Private messages and testing by Hybuir he started getting successful uploads.

What I had him do was rename his existing CensusPlus.lua data file to some other name to save it.
Then he started WoW, reset his normal CensusPlus options, did one or more census runs and uploaded the data.

If you are having the same problem, I would suggest the same.

At this time I don't know the cause of the failure, all I can tell is the file apparently never showed up in the directory for processing.
It could be comm problems between user and site during upload.
It could be something funky in the file that disrupts the standard html post (upload) process between browser and web server software.
It could be a 3rd party advert bug.. doubtful since as a site supporter Hybuir doesn't see adverts.

What I can say it probably isn't a browser problem.. nor due to code changes here on the website.. since there hasn't been any changes in awhile.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> WarcraftRealms.com Bugs All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group