WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
MKombat broken with v1.11 - any fix coming

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    WarcraftRealms.com Forum Index -> Other Mods
View previous topic :: View next topic  
Author Message
mkong409



Joined: 22 Jun 2006
Posts: 17

WR Updates: 0
mkong409 WR Profile

PostPosted: Thu Jun 22, 2006 4:53 pm    Post subject: MKombat broken with v1.11 - any fix coming Reply with quote

This mod isn't working under 1.11. I've updated the toc, and can see the options when I do an /mkombat, however, no sounds are playing.

Will there be an update? Funny how much I miss this mod. Smile
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Thu Jun 22, 2006 6:08 pm    Post subject: Reply with quote

Hrm... I'll have to crack it open and see what's going on.
Back to top
View user's profile Send private message Visit poster's website
mkong409



Joined: 22 Jun 2006
Posts: 17

WR Updates: 0
mkong409 WR Profile

PostPosted: Thu Jun 22, 2006 6:49 pm    Post subject: Reply with quote

Just to add a bit more, I tried a /mkombat disable and then an /mkombat enable. I get the responses, but still no sound.
Back to top
View user's profile Send private message
Rogue



Joined: 28 Jun 2006
Posts: 2

WR Updates: 0
Rogue WR Profile

PostPosted: Wed Jun 28, 2006 8:38 am    Post subject: Reply with quote

YES! Please fix this as soon as you can. WOW is now no more fun when I can't hear my crit sounds in the background! So Please, Please take a look at it and get it back up and running.
Back to top
View user's profile Send private message
melphis



Joined: 22 Jun 2006
Posts: 2

WR Updates: 0
melphis WR Profile

PostPosted: Mon Jul 03, 2006 9:29 am    Post subject: Reply with quote

Rollie wrote:
Hrm... I'll have to crack it open and see what's going on.
have you found the problem?????
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Mon Jul 03, 2006 9:39 am    Post subject: Reply with quote

No, I have been out of town. I will spend some time over the next few days and see if I can find the problem =)
Back to top
View user's profile Send private message Visit poster's website
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Mon Jul 03, 2006 1:41 pm    Post subject: Reply with quote

http://forums.worldofwarcraft.com/thread.aspx?fn=wow-interface-customization&t=398511&tmp=1#post398511

The method used to play the sounds was broken by the 1.11 patch but is to be fixed soon. Just be patient, it'll be back =)
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    WarcraftRealms.com Forum Index -> Other Mods All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group