WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
BLood elf on team 0

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    WarcraftRealms.com Forum Index -> Killing Fields UI Mod Bugs
View previous topic :: View next topic  
Author Message
Kilu



Joined: 03 Nov 2005
Posts: 2

WR Updates: 60,926
Kilu WR Profile

PostPosted: Sun Feb 04, 2007 10:02 pm    Post subject: BLood elf on team 0 Reply with quote

I play horde and in AB/WSG i get a spammed message in my chat box stating:

"|put any name here| is a blood elf but is on team 0"

rather annoying because it does spam like every 5 seconds or so making it harder to coordinate tactical efforts while PvPing.

i Play on a PvP server and have a 48 hunter that i am currently leveling.
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Sun Feb 04, 2007 11:13 pm    Post subject: Reply with quote

egads! I'll check it out immediately!
Back to top
View user's profile Send private message Visit poster's website
grimm100



Joined: 16 Sep 2006
Posts: 15
Location: Mount Dora, Florida
WR Updates: 200,884
grimm100 WR Profile

PostPosted: Mon Feb 05, 2007 12:50 am    Post subject: Reply with quote

You beat me to it. I was going to post the same thing.

| user is a Blood Elf buyt shows up on team .. 0 |

All the time in BG's. I am playing AB right now.
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Mon Feb 05, 2007 11:40 am    Post subject: Reply with quote

Okay, fix is ready:

http://www.warcraftrealms.com/mods/WR_KillingFields-20004-0.8.zip

My apologies =x
Back to top
View user's profile Send private message Visit poster's website
Kilu



Joined: 03 Nov 2005
Posts: 2

WR Updates: 60,926
Kilu WR Profile

PostPosted: Tue Feb 06, 2007 11:26 am    Post subject: Reply with quote

Thank you.

i have the update installed but i have not yet entered a BG. if i find anyother issues i will let you know.
Back to top
View user's profile Send private message
MtTracer



Joined: 17 Sep 2006
Posts: 1

WR Updates: 1,034
MtTracer WR Profile

PostPosted: Sat Feb 10, 2007 7:28 pm    Post subject: Reply with quote

I play on alliance and still get same spam for Undead.
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Sun Feb 11, 2007 8:51 pm    Post subject: Reply with quote

I will have an update out within the next day or so that will remove the spam completely. My apologies again. Seems Blizzard has some funkiness going on with their API calls for teams.
Back to top
View user's profile Send private message Visit poster's website
Mizgrimalkin



Joined: 20 Jun 2006
Posts: 1
Location: Arizona
WR Updates: 91,746
Mizgrimalkin WR Profile

PostPosted: Tue Feb 27, 2007 10:42 am    Post subject: Reply with quote

Thank you for your update! I have been on Alliance side/WSG and the spam was distracting.

I appreciate the fix. Cool
Back to top
View user's profile Send private message
Phreeze



Joined: 02 Oct 2005
Posts: 172
Location: Luxemburg (L),Europe
WR Updates: 410,136
Phreeze WR Profile

PostPosted: Wed Mar 28, 2007 10:08 am    Post subject: Reply with quote

hm i was testing the latest version on an German BG, and me 2 gets the spam: i'm playing on horde, and get the error <player> is a Blutelf [or: Untoter] but is on team 0.

Blutelf = Blood Elf, Untotet = Undead.


perhaps i should change some values in some files ? just tell me what the problem is, in some lua i found enGB, perhaps it should be changed to deDE for german servers, i dont know Wink
_________________
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Wed Mar 28, 2007 10:21 am    Post subject: Reply with quote

This is actually another issue. I will try to get a new version out to totally eliminate this problem very soon.
Back to top
View user's profile Send private message Visit poster's website
Phreeze



Joined: 02 Oct 2005
Posts: 172
Location: Luxemburg (L),Europe
WR Updates: 410,136
Phreeze WR Profile

PostPosted: Wed Mar 28, 2007 2:57 pm    Post subject: Reply with quote

ok !

btw: for the arena matches, everything seems to be working as intended Cool
_________________
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    WarcraftRealms.com Forum Index -> Killing Fields UI Mod Bugs All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group