WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
Support for UniUploader
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
 
Post new topic   This topic is locked: you cannot edit posts or make replies.    WarcraftRealms.com Forum Index -> General Discussion
View previous topic :: View next topic  
Author Message
xpolockx



Joined: 10 Aug 2005
Posts: 783
Location: Lynchburg, VA
WR Updates: 4,155,127
xpolockx WR Profile

PostPosted: Sun Jun 03, 2007 3:59 pm    Post subject: Reply with quote

Poor Rollie, always so much to do and so little time /comfort
_________________

Back to top
View user's profile Send private message Visit poster's website AIM Address
Darxide



Joined: 04 Jun 2007
Posts: 3

WR Updates: 114,588
Darxide WR Profile

PostPosted: Mon Jun 04, 2007 10:48 pm    Post subject: Reply with quote

Whenever I upload, the server response tab says: No file found

However, if I look under the debugger tab it says that it uploaded.

Any ideas what this is about?

Thanks,
~Darxide
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Tue Jun 05, 2007 12:49 am    Post subject: Reply with quote

Hrm, something definitely not working correctly, that's for sure. Did you try to upload before you had exited the game?
Back to top
View user's profile Send private message Visit poster's website
FerdiUSA



Joined: 25 Apr 2007
Posts: 4

WR Updates: 463,802
FerdiUSA WR Profile

PostPosted: Tue Jun 05, 2007 5:31 am    Post subject: Reply with quote

to me, this looks exactly like the kind of error i had - just put "http://www.warcraftrealms.com/uniupload.php" in the field for upload url - if you're missing the www then it says "no file uploaded" Smile
Back to top
View user's profile Send private message
WyriHaximus



Joined: 18 Oct 2005
Posts: 244
Location: Koedijk, Alkmaar, Noord-Holland, The Netherlands
WR Updates: 1,520,754
WyriHaximus WR Profile

PostPosted: Tue Jun 05, 2007 8:31 am    Post subject: Reply with quote

FerdiUSA wrote:
to me, this looks exactly like the kind of error i had - just put "http://www.warcraftrealms.com/uniupload.php" in the field for upload url - if you're missing the www then it says "no file uploaded" Smile
What he says Razz.
_________________

My World of Warcraft Screenshots / Map
Back to top
View user's profile Send private message Visit poster's website
zakaluka



Joined: 20 May 2007
Posts: 1

WR Updates: 38,625
zakaluka WR Profile

PostPosted: Tue Jun 05, 2007 3:41 pm    Post subject: Reply with quote

I can confirm that adding the 'www' in the beginning will fix the problem under UniUploader 2.6.4.

Regards,

zakaluka.
Back to top
View user's profile Send private message
DM.
Census Tester


Joined: 03 Oct 2005
Posts: 1155
Location: Toronto, Canada
WR Updates: 841,833
DM. WR Profile

PostPosted: Tue Jun 05, 2007 4:16 pm    Post subject: Reply with quote

zakaluka wrote:
I can confirm that adding the 'www' in the beginning will fix the problem under UniUploader 2.6.4.

Regards,

zakaluka.
It actually fixes any version of UniUploader =)
_________________

Click my sig
Back to top
View user's profile Send private message
nr33



Joined: 28 Nov 2006
Posts: 3

WR Updates: 125,238
nr33 WR Profile

PostPosted: Fri Jun 08, 2007 12:23 am    Post subject: WR_KillingFields Reply with quote

Does this work for uploading WR_KillingFields data also? The server doesn't mention that file after I upload both. It only mentions that I uploaded the CensusPlus file.

Thanks
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Fri Jun 08, 2007 9:56 am    Post subject: Reply with quote

At this time it does not handle WR_KillingFields data via Uniuploader. I'll try to spend some time this weekend getting that working.
Back to top
View user's profile Send private message Visit poster's website
Energy_Surge



Joined: 07 Oct 2006
Posts: 1

WR Updates: 98,554
Energy_Surge WR Profile

PostPosted: Mon Jun 18, 2007 6:10 pm    Post subject: Reply with quote

FerdiUSA wrote:
to me, this looks exactly like the kind of error i had - just put "http://www.warcraftrealms.com/uniupload.php" in the field for upload url - if you're missing the www then it says "no file uploaded" Smile

Wow, this has been bugging me all month. Finally a fix that actually works. Very Happy

Every time I tried to hit upload on UniUpload, I'd get the "no file found" response. I even went to the upload page (http://www.warcraftrealms.com/upload.php) and checked to make sure I was uploading to the right address. And I was, it's just that page doesn't have the www in the link to upload there:
Quote:
I have started supporting data submissions via the UniUpload application by Matt. It is a small application that can upload your CensusPlus.lua and WR_KillingFields.lua information to WarcraftRealms without any user interaction from you (other than setting the application up and running it). You can get the application here:

http://wowprofilers.com/

There are only a couple of things you have to do to make it work. On the Settings tab, set the URL to http://warcraftrealms.com/uniupload.php .

There are some optional settings you can set as well that I will post more about soon. Remember, I do not develop this application and hence can offer no support. I would direct you to the website posted here for support.


Now this address has always been in my UniUpload settings ever since I started using it several months ago, back in late 2006 I believe. It's only been recently that it started returning no file found. But I think if lacking the www is the real culprit here, then the link on the upload page should be changed for future users. Wink

EDIT- Wait I just remembered I formated my computer back in March because I got a new one and the old hard drive failed on me. So I must've gotten this bad address when I was reconfiguring a fresh install of UniUpload and that's why it hasn't been working for me.
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Tue Jun 19, 2007 12:57 am    Post subject: Reply with quote

Make sure you have the URL set to http://www.warcraftrealms.com/uniupload.php and not just http://warcraftrealms.com/uniupload.php The www is needed
Back to top
View user's profile Send private message Visit poster's website
NiennaMiriel
The Ice Princess


Joined: 01 Nov 2005
Posts: 428
Location: Wichita, KS
WR Updates: 1,006,517
NiennaMiriel WR Profile

PostPosted: Tue Jun 19, 2007 7:22 am    Post subject: Reply with quote

Energy_Surge wrote:
Now this address has always been in my UniUpload settings ever since I started using it several months ago, back in late 2006 I believe. It's only been recently that it started returning no file found. But I think if lacking the www is the real culprit here, then the link on the upload page should be changed for future users. Wink

EDIT- Wait I just remembered I formated my computer back in March because I got a new one and the old hard drive failed on me. So I must've gotten this bad address when I was reconfiguring a fresh install of UniUpload and that's why it hasn't been working for me.


I think it changed at one point. A lot of people had issues, myself included, and I've never had to reinstall my UU, so it's been the same address since I started censusing, and only recently changed (why, I'm not 100% sure).
_________________
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Tue Jun 19, 2007 8:50 am    Post subject: Reply with quote

I actually put in a hard redirect so that anytime you came to the site without the www, it would forward you to the www. Obviously UU didn't like that so much, heh.
Back to top
View user's profile Send private message Visit poster's website
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Sun Jul 01, 2007 6:58 pm    Post subject: Reply with quote

Okay, WR_KillingFields data is now accepted via UniUploader as well!
Back to top
View user's profile Send private message Visit poster's website
blizzardo



Joined: 22 Dec 2007
Posts: 3
Location: Jacksonville, FL
WR Updates: 84,745
blizzardo WR Profile

PostPosted: Sun Jan 13, 2008 4:29 pm    Post subject: Reply with quote

The link in the first post to download the UniUploader is no longer working... however I still found it on curse.com Smile

http://wow.curse.com/downloads/details/96/
Back to top
View user's profile Send private message
thargy



Joined: 20 Jan 2008
Posts: 1
Location: Oldham, UK
WR Updates: 552
thargy WR Profile

PostPosted: Sun Jan 20, 2008 5:55 pm    Post subject: Reply with quote

I know you're all busy, but getting UU to work as someone who came new to it was a bit too difficult because you have to trapse through the forums. It would be a good idea at some point soon to update the original pages to give corrected instructions, a lot of people would give up, which would be a shame, because once it's working it's great.
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
Thortok2000



Joined: 26 Mar 2007
Posts: 54
Location: Greenville, SC
WR Updates: 1,110,971
Thortok2000 WR Profile

PostPosted: Fri Feb 22, 2008 12:36 am    Post subject: Reply with quote

It would be good to have a sticky about this. Currently, I didn't know about it at all until my file was too big to upload manually.

Then, when I reformatted, I had a hard time even finding the thread about it to get the link. Perhaps also having it mentioned on the manual upload page would be good, too.

Actually, to clarify, it IS mentioned there, but the link is broken, and the necessary settings if you do happen to get your hands on the program also aren't mentioned. So perhaps updating this information would be all that's needed?
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
thegriffgeeks



Joined: 27 Mar 2007
Posts: 3

WR Updates: 23,486
thegriffgeeks WR Profile

PostPosted: Tue Mar 18, 2008 8:22 am    Post subject: Reply with quote

this is the link for the UU http://www.wowroster.net/Downloads/details/id=13.html
Back to top
View user's profile Send private message
DM.
Census Tester


Joined: 03 Oct 2005
Posts: 1155
Location: Toronto, Canada
WR Updates: 841,833
DM. WR Profile

PostPosted: Tue Mar 18, 2008 9:20 am    Post subject: Reply with quote

thegriffgeeks wrote:
this is the link for the UU http://www.wowroster.net/Downloads/details/id=13.html
Exactly what Rollie linked in his first post....
_________________

Click my sig
Back to top
View user's profile Send private message
thegriffgeeks



Joined: 27 Mar 2007
Posts: 3

WR Updates: 23,486
thegriffgeeks WR Profile

PostPosted: Tue Mar 18, 2008 2:56 pm    Post subject: Reply with quote

That is not the point.

The point is that the correct link is not what is here

I had to go googling and digging in the forums to get the correct link. It would be nice to have it changed on the submit page.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    WarcraftRealms.com Forum Index -> General Discussion All times are GMT - 6 Hours
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
Page 6 of 10

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group