WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
Support for UniUploader
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
 
Post new topic   This topic is locked: you cannot edit posts or make replies.    WarcraftRealms.com Forum Index -> General Discussion
View previous topic :: View next topic  
Author Message
Xianna



Joined: 22 Aug 2005
Posts: 212
Location: bOregon
WR Updates: 200,952
Xianna WR Profile

PostPosted: Mon Oct 17, 2005 8:22 am    Post subject: Reply with quote

i still havent tried either of the new c+ and as of this morning i cant upload using UU. it says file not found. I haven't changed anything. Same UU, Same C+. Did you change something on the upload page?

*edit*
UU finds the file, Compresses to 88%, which is 479KB. It says it is uploading to Primary URL...: CensusPlus.lua then server says no file found...
_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Mon Oct 17, 2005 8:26 am    Post subject: Reply with quote

Yes, you will need to update UU to the latest and be sure to select the CensusPlus choice.
Back to top
View user's profile Send private message Visit poster's website
Xianna



Joined: 22 Aug 2005
Posts: 212
Location: bOregon
WR Updates: 200,952
Xianna WR Profile

PostPosted: Mon Oct 17, 2005 8:46 am    Post subject: Reply with quote

Quote:

It appears you have submitted data from version 2.7 of CensusPlus. The latest version is 3.0. Please download the latest version and rerun CensusPlus. Your data will not be accepted unless submitted using the latest version of CensusPlus. You can get the latest version here :


meow?

thats like alot of data you arent gunna get =P
_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
Balgair
Araiceil


Joined: 30 Sep 2005
Posts: 1519
Location: UK
WR Updates: 11,104,505
Balgair WR Profile

PostPosted: Mon Oct 17, 2005 10:07 am    Post subject: Reply with quote

Ah, I need the newest UU now? Argh, the newest one didn't work before so I downgraded to an older one... if it wasn't so much quicker than the web uploads I'd just give up on it, too complicated for me Razz
_________________
EU-Draenor:
-- Sagart - Tairbh - Buinne - Balgair - Eilnich - Ruire - Dubh - Laidir - Naomh --
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Mon Oct 17, 2005 10:20 am    Post subject: Reply with quote

Xianna wrote:
Quote:

It appears you have submitted data from version 2.7 of CensusPlus. The latest version is 3.0. Please download the latest version and rerun CensusPlus. Your data will not be accepted unless submitted using the latest version of CensusPlus. You can get the latest version here :


meow?

thats like alot of data you arent gunna get =P


What do you mean? Any data received previously should still process.
Back to top
View user's profile Send private message Visit poster's website
Xianna



Joined: 22 Aug 2005
Posts: 212
Location: bOregon
WR Updates: 200,952
Xianna WR Profile

PostPosted: Mon Oct 17, 2005 10:37 am    Post subject: Reply with quote

UU V2.1.2

remember to make these changes!
Settings Tab: URL: http://warcraftrealms.com/uniupload.php
Click Show SVs and uncheck everything other than CensusPlus unless you KNOW you need the others checked.


Options Tab:
I think Rollie may have adjusted this so that you can use what is defaulted there already but JIC
Under Additional Variables -> Check first two boxes and change:
line one box one to "user"
line one box two to your username FOR THIS SITE
line two box one "pw"
line two box two your password FOR THIS SITE

Advanced Tab:
Under Other Options check GZip Compression (this will compress the files you upload making them smaller. This is important for you power submitters who don't purge)

This should have you ready to go.
_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
patriot96b



Joined: 01 Nov 2005
Posts: 1

WR Updates: 20,907
patriot96b WR Profile

PostPosted: Tue Nov 01, 2005 1:19 pm    Post subject: Reply with quote

Updated - information found
Back to top
View user's profile Send private message
NiennaMiriel
The Ice Princess


Joined: 01 Nov 2005
Posts: 428
Location: Wichita, KS
WR Updates: 1,006,517
NiennaMiriel WR Profile

PostPosted: Wed Nov 02, 2005 2:47 pm    Post subject: Reply with quote

Can you update your profile information using UU? Or do you have to update via the website in order to get your profile information to update?
_________________
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Wed Nov 02, 2005 3:01 pm    Post subject: Reply with quote

Currently only via manual uploads to the site. I need to update that.
Back to top
View user's profile Send private message Visit poster's website
Valdesta



Joined: 02 Jan 2006
Posts: 7
Location: Central Canada
WR Updates: 594,171
Valdesta WR Profile

PostPosted: Sun Jan 08, 2006 7:19 pm    Post subject: Reply with quote

I was having the "no file found" problem with v2.3 of UIUploader, so I went back to 2.1.2 and it works just fine.

Anyone else have problems with v2.3 uploading?

<a href="http://worldofwarcraft.blogsome.com">Valdesta</a>
Zul'jin - Troll Hunter
_________________
Guildmaster, Grand Mooba!
The H E R D, Zul'jin Horde Guild
Back to top
View user's profile Send private message Visit poster's website
andlamv



Joined: 13 Dec 2005
Posts: 1

WR Updates: 30,759
andlamv WR Profile

PostPosted: Mon Jan 16, 2006 9:54 am    Post subject: i got the same issue Reply with quote

2.3 wont let me upload at all, says no file found
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Mon Jan 16, 2006 10:26 am    Post subject: Reply with quote

Hrm.. I have not tested 2.3. I'll have to grab it and see what's going on.
Back to top
View user's profile Send private message Visit poster's website
Gartanon



Joined: 11 Mar 2006
Posts: 1

WR Updates: 21,776
Gartanon WR Profile

PostPosted: Tue Mar 28, 2006 2:04 am    Post subject: Reply with quote

2.3 with the setup xianna posted about 2.1.2 worked fine for me.
Back to top
View user's profile Send private message
Phreeze



Joined: 02 Oct 2005
Posts: 172
Location: Luxemburg (L),Europe
WR Updates: 410,136
Phreeze WR Profile

PostPosted: Sun Jan 28, 2007 8:15 am    Post subject: Reply with quote

Xianna wrote:
i still havent tried either of the new c+ and as of this morning i cant upload using UU. it says file not found. I haven't changed anything. Same UU, Same C+. Did you change something on the upload page?

*edit*
UU finds the file, Compresses to 88%, which is 479KB. It says it is uploading to Primary URL...: CensusPlus.lua then server says no file found...



make sure you select censusplus.lua in de saved_variables tab !!! to do this, chose "advanced settings" and deselect savedvariables.lu an select censusplus.lua
_________________
Back to top
View user's profile Send private message
WyriHaximus



Joined: 18 Oct 2005
Posts: 244
Location: Koedijk, Alkmaar, Noord-Holland, The Netherlands
WR Updates: 1,520,754
WyriHaximus WR Profile

PostPosted: Sun Jan 28, 2007 1:02 pm    Post subject: Reply with quote

This sounds like a good time to finish my wcr.com uploader Smile.
_________________

My World of Warcraft Screenshots / Map
Back to top
View user's profile Send private message Visit poster's website
Phreeze



Joined: 02 Oct 2005
Posts: 172
Location: Luxemburg (L),Europe
WR Updates: 410,136
Phreeze WR Profile

PostPosted: Fri Feb 02, 2007 6:01 am    Post subject: Reply with quote

good idea. ok i saw that the post was a year old or so, but since everybody that installs uniuploader usually doesn't pay attention to what SV is loaded, it just won't work Wink
_________________
Back to top
View user's profile Send private message
Zimeron



Joined: 05 Sep 2005
Posts: 197

WR Updates: 465,665
Zimeron WR Profile

PostPosted: Wed Feb 14, 2007 10:43 pm    Post subject: Reply with quote

Woot so i thought i'd try this again as i don't purge and viola!
Quote:

<Uploading>

United States<br>
File appears to be valid, checking your version number.
Checking your file
Found CensusPlus Database
Found CensusPlus Info Data
Found Version Number => Version: 4.0 <Found> Locale: US <=
Attempting to make entry

Getting User/pass
Username : zimeron<=
We have detected that you submitted data within the past hour. We have just overwrote your previous file with this one

Sorry, unable to determine login. Either no login was supplied or login/password not found.
Version check complete!

Thank you for submitting your file!
It will be processed soon and the data will be added to all listed data!


I like the, found my username, but can't login? Also why do we need to be "logged in" i mean if i want to say my username is bob and give him all my census's can't i Wink

Also this is with UU 2.5.0

Update: and apparently if i uncheck submit login securely it goes.. okay
_________________

The Naked Census Dwarves are Back.
Back to top
View user's profile Send private message AIM Address
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Wed Feb 14, 2007 11:44 pm    Post subject: Reply with quote

You don't have to be logged in. If it is unable to determine login information, then it will just assign it to anonymous.
Back to top
View user's profile Send private message Visit poster's website
Zeorth



Joined: 03 Feb 2006
Posts: 13
Location: New York State
WR Updates: 70,131
Zeorth WR Profile

PostPosted: Mon Feb 19, 2007 7:31 am    Post subject: Reply with quote

Sorry to bring this back up, but... whenever I try to upload with Uniuploader just recently I get:

Sorry, unable to determine login. Either no login was supplied or login/password not found.

I've double and triple checked, re-installed, and it hasn't fixed it. The information still goes through but I get no credit for it.
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Mon Feb 19, 2007 11:25 am    Post subject: Reply with quote

Hrm, okay, I'll get the latest version today and do some testing.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    WarcraftRealms.com Forum Index -> General Discussion All times are GMT - 6 Hours
Goto page Previous  1, 2, 3, 4, 5, 6, 7, 8, 9, 10  Next
Page 4 of 10

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group