WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
Prune doesn't work since Patch 2.3

 
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> CensusPlus UI Mod Bugs
View previous topic :: View next topic  
Author Message
Nell



Joined: 06 Feb 2006
Posts: 5
Location: Germany
WR Updates: 88,951
Nell WR Profile

PostPosted: Tue Dec 04, 2007 3:52 am    Post subject: Prune doesn't work since Patch 2.3 Reply with quote

Since Patch 2.3 Prune does not work anymore. Census doesn't throw any errors, it's just not doing anything when pressing the Prune-button. I disabled all other addons, but the problem remains.
With Swatter running, this is the error-code, maybe it helps:

Code:
Date: 2007-12-04 10:41:45
ID: 51
Error occured in: Global
Count: 1
Message: ..\AddOns\CensusPlus\CensusPlus.lua line 3193:
   bad argument #1 to 'sub' (string expected, got nil)
Debug:
   [C]: ?
   [C]: sub()
   CensusPlus\CensusPlus.lua:3193: CensusPlus_PruneData()
   [string "*:OnClick"]:1:
      [string "*:OnClick"]:1
AddOns:
  CensusPlus, v4.1.4
  Swatter, v5.0.PRE.2616


And I'm using the german WoW-Client if this should be important.
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Fri Dec 07, 2007 2:36 pm    Post subject: Reply with quote

It may have something to do with the German client. I have a new version that I will be releasing, maybe today, that may correct any outstanding issue.
Back to top
View user's profile Send private message Visit poster's website
Nell



Joined: 06 Feb 2006
Posts: 5
Location: Germany
WR Updates: 88,951
Nell WR Profile

PostPosted: Sat Jan 05, 2008 6:56 am    Post subject: Reply with quote

Rollie wrote:
I have a new version that I will be releasing, maybe today, that may correct any outstanding issue.


When will it be released? Embarassed
Back to top
View user's profile Send private message
Psonere



Joined: 23 Nov 2007
Posts: 42
Location: WA
WR Updates: 72,690
Psonere WR Profile

PostPosted: Sat Jan 05, 2008 5:29 pm    Post subject: Reply with quote

Rollie... stop teasing us with the new version and post it already!!! Laughing
_________________
GET INVOLVED TODAY!
The WoW Census is made possible by authors like Rollie!
One user can make a huge difference so help keep the WoW Census as accurate as possible by posting bugs today!
Back to top
View user's profile Send private message
Nell



Joined: 06 Feb 2006
Posts: 5
Location: Germany
WR Updates: 88,951
Nell WR Profile

PostPosted: Wed Jan 23, 2008 4:04 am    Post subject: Reply with quote

The problem persists with the new version Sad

Error-Code for 4.1.5:

Code:
Date: 2008-01-23 11:03:35
ID: 51
Error occured in: Global
Count: 1
Message: ..\AddOns\CensusPlus\CensusPlus.lua line 3209:
   bad argument #1 to 'sub' (string expected, got nil)
Debug:
   [C]: ?
   [C]: sub()
   CensusPlus\CensusPlus.lua:3209: CensusPlus_PruneData()
   [string "*:OnClick"]:1:
      [string "*:OnClick"]:1
AddOns:
  CensusPlus, v4.1.5
  Swatter, v5.0.PRE.2778

Back to top
View user's profile Send private message
Hybuir
Gear Dependent Squirrel
Gear Dependent Squirrel


Joined: 06 Sep 2005
Posts: 1538
Location: Austin, TX
WR Updates: 2,626,825
Hybuir WR Profile

PostPosted: Wed Jan 23, 2008 9:31 am    Post subject: Reply with quote

did a prune on all my US clients seems to be ok on the US side :-/
_________________

Back to top
View user's profile Send private message Visit poster's website AIM Address
Nell



Joined: 06 Feb 2006
Posts: 5
Location: Germany
WR Updates: 88,951
Nell WR Profile

PostPosted: Wed Jan 23, 2008 10:14 am    Post subject: Reply with quote

I just deleted the CensusPlus.lua in the SavedVariables and now it seems to work. Sigh, 8500 chars gone Crying or Very sad
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> CensusPlus UI Mod Bugs All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group