WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
KF not working

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    WarcraftRealms.com Forum Index -> Killing Fields UI Mod Bugs
View previous topic :: View next topic  
Author Message
IronWolve



Joined: 12 Aug 2008
Posts: 5

WR Updates: 6,632
IronWolve WR Profile

PostPosted: Sat Sep 20, 2008 3:15 pm    Post subject: KF not working Reply with quote

Not sure why, I dont see any errors, I even only loaded census+ and killing fields, no other scripts.

I normally run cosmos, boss mods, omen and damage meters...

Thoughts? I never see any wf_killing_fields data in my WTF folder.
Back to top
View user's profile Send private message
IronWolve



Joined: 12 Aug 2008
Posts: 5

WR Updates: 6,632
IronWolve WR Profile

PostPosted: Sun Sep 21, 2008 11:48 am    Post subject: Reply with quote

Weird, I'ts working now, i turned off all my mods, and back on, and its working.

Sweet.
Back to top
View user's profile Send private message
DM.
Census Tester


Joined: 03 Oct 2005
Posts: 1155
Location: Toronto, Canada
WR Updates: 841,833
DM. WR Profile

PostPosted: Sun Sep 21, 2008 1:33 pm    Post subject: Reply with quote

Glad you fixed the problem Cool
_________________

Click my sig
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    WarcraftRealms.com Forum Index -> Killing Fields UI Mod Bugs All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group