WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
Files not processing properly
Goto page 1, 2  Next
 
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> WarcraftRealms.com Bugs
View previous topic :: View next topic  
Author Message
Balgair
Araiceil


Joined: 30 Sep 2005
Posts: 1518
Location: UK
WR Updates: 11,101,294
Balgair WR Profile

PostPosted: Tue Oct 14, 2008 6:08 pm    Post subject: Files not processing properly Reply with quote

Quote:
Oct 14, 08 18:59:14 0 0 N
Oct 12, 08 23:53:35 0 0 Y
Oct 08, 08 16:39:27 0 0 Y
Oct 07, 08 20:54:07 0 0 Y
Oct 07, 08 17:43:19 0 0 Y
Oct 06, 08 18:19:35 0 0 Y
Oct 06, 08 17:53:32 0 0 Y
Oct 03, 08 19:02:22 337 2560 Y
Sep 30, 08 15:47:10 112 1517 Y
Sep 28, 08 22:24:00 202 2133 Y
Sep 28, 08 21:26:29 106 1188 Y


Um, yeah. Now I'd assume "corrupt file" except that that's 2 different files, the 6th and 7th were days I was censusing multiple servers on both my accounts, so the 2 uploads for each day are one from each account, so different files.

Checked the dates showing on the character I'm levelling currently, http://www.warcraftrealms.com/char/15887555 and the level change dates don't seem to match my uploads, so I'm guessing somebody else picked him up, and mine just haven't processed for whatever reason. Anything you can see that's wrong with my files Rollie? And why's it broken on both of them all of a sudden? I changed nothing on Uniuploader, and as you can see it all worked fine before the recent server hiccups Confused
_________________
EU-Draenor:
-- Sagart - Tairbh - Buinne - Balgair - Eilnich - Ruire - Dubh - Laidir - Naomh --
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Tue Oct 14, 2008 6:42 pm    Post subject: Reply with quote

meh, ok, I'll take a peek. If these are really big files, it could be the reason why. I'll post again soon.
Back to top
View user's profile Send private message Visit poster's website
Kosh



Joined: 01 Jul 2007
Posts: 84
Location: Somewhere on or near Earth
WR Updates: 1,210,548
Kosh WR Profile

PostPosted: Wed Oct 15, 2008 3:28 am    Post subject: Reply with quote

I don't know how widespread it might be, but most of my recent submissions are also showing 0 / 0:
Code:
Date     New     Updated     Processed
Oct 14, 08 01:25:41    36    568    Y
Oct 13, 08 18:54:23    105    1265    Y
Oct 13, 08 13:08:41    161    1490    Y
Oct 12, 08 22:55:18    0    0    Y
Oct 12, 08 13:36:07    0    0    Y
Oct 12, 08 01:57:36    179    2194    Y
Oct 11, 08 16:08:01    343    2283    Y
Oct 10, 08 17:03:50    0    0    Y
Oct 09, 08 16:17:24    0    0    Y
Oct 08, 08 22:55:21    0    0    Y
Oct 08, 08 09:40:37    0    0    Y
Oct 07, 08 14:12:59    0    0    Y
Oct 06, 08 19:01:36    0    0    Y
Oct 06, 08 06:03:19    0    0    Y
Oct 05, 08 15:18:56    94    1022    Y

I am only scanning one server / realm, but am scanning both alliance & horde. After getting burned a while back by the "file too big" error, I make sure to always check the server response page for success.
Back to top
View user's profile Send private message
Balgair
Araiceil


Joined: 30 Sep 2005
Posts: 1518
Location: UK
WR Updates: 11,101,294
Balgair WR Profile

PostPosted: Wed Oct 15, 2008 4:20 am    Post subject: Reply with quote

LOL, it would appear that it finally processed at about the 4th attempt:

Quote:
Oct 14, 08 18:59:14 15145 41696 Y
Oct 12, 08 23:53:35 0 0 Y
Oct 08, 08 16:39:27 0 0 Y
Oct 07, 08 20:54:07 0 0 Y
Oct 07, 08 17:43:19 0 0 Y
Oct 06, 08 18:19:35 0 0 Y
Oct 06, 08 17:53:32 0 0 Y


I'll give a try at the one on the other account now - no idea what was up with it that it didn't process the first several times I uploaded it though, weird one!

Shouldn't be size issues btw, I checked and both files are 8-9MB, and the limit via UU is 20, isn't it? I think I may have pruned that file in between the unsuccessful uploads and the one that worked, but it would only have chopped off a week or so from my main server and not much from others I think, there's nothing in my history suggesting I did any mass censusing around a month ago that could've got pruned.
_________________
EU-Draenor:
-- Sagart - Tairbh - Buinne - Balgair - Eilnich - Ruire - Dubh - Laidir - Naomh --
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Wed Oct 15, 2008 2:18 pm    Post subject: Reply with quote

I made a quick change when I first saw this with plans to go back and investigate more later.
Back to top
View user's profile Send private message Visit poster's website
Balgair
Araiceil


Joined: 30 Sep 2005
Posts: 1518
Location: UK
WR Updates: 11,101,294
Balgair WR Profile

PostPosted: Wed Oct 15, 2008 2:22 pm    Post subject: Reply with quote

Thanks, looks like my other file processed as well now Smile
_________________
EU-Draenor:
-- Sagart - Tairbh - Buinne - Balgair - Eilnich - Ruire - Dubh - Laidir - Naomh --
Back to top
View user's profile Send private message
Hybuir
Gear Dependent Squirrel
Gear Dependent Squirrel


Joined: 06 Sep 2005
Posts: 1538
Location: Austin, TX
WR Updates: 2,608,667
Hybuir WR Profile

PostPosted: Fri Oct 17, 2008 7:23 am    Post subject: Reply with quote

Rollie wrote:
If these are really big files, it could be the reason why.
GET BALGAIR!!!
_________________

Back to top
View user's profile Send private message Visit poster's website AIM Address
Balgair
Araiceil


Joined: 30 Sep 2005
Posts: 1518
Location: UK
WR Updates: 11,101,294
Balgair WR Profile

PostPosted: Fri Oct 17, 2008 7:35 am    Post subject: Reply with quote

They weren't that big Razz I've had plenty bigger process in the past Wink
_________________
EU-Draenor:
-- Sagart - Tairbh - Buinne - Balgair - Eilnich - Ruire - Dubh - Laidir - Naomh --
Back to top
View user's profile Send private message
grayewolf



Joined: 04 Oct 2008
Posts: 13
Location: WA State, USA
WR Updates: 26,734
grayewolf WR Profile

PostPosted: Fri Oct 17, 2008 1:31 pm    Post subject: Reply with quote

Yeah, kind of strange, I just spent 2 hrs gathering data on all of the realms on the alliance side in most wanted and it's showing this:

Quote:
Oct 17, 08 14:15:59 0 0 Y


1.39 MB file and I find it hard to believe there are no new or updated chars in that list spread out over 20 realms alliance side.
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Fri Oct 17, 2008 2:34 pm    Post subject: Reply with quote

I'll take a look gray
Back to top
View user's profile Send private message Visit poster's website
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Fri Oct 17, 2008 2:50 pm    Post subject: Reply with quote

gray, I think you saw it during processing

Quote:

Oct 17, 08 14:15:59 2009 7685 Y
Back to top
View user's profile Send private message Visit poster's website
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Fri Oct 17, 2008 2:57 pm    Post subject: Reply with quote

Also, I've set some of the passed over files for reprocessing with a little more forgiveness so hopefully some of those will be caught too.
Back to top
View user's profile Send private message Visit poster's website
grayewolf



Joined: 04 Oct 2008
Posts: 13
Location: WA State, USA
WR Updates: 26,734
grayewolf WR Profile

PostPosted: Sat Oct 18, 2008 12:36 pm    Post subject: Reply with quote

Hope it didn't get stuck again....I have one sitting on 12+ hours now without being processed....
Back to top
View user's profile Send private message
xpolockx



Joined: 10 Aug 2005
Posts: 783
Location: Lynchburg, VA
WR Updates: 4,167,539
xpolockx WR Profile

PostPosted: Sun Oct 19, 2008 10:36 am    Post subject: Reply with quote

Yeah, I think some of the passed files may have gotten it stuck again... as Hyb would say, /Rolliesignal!
_________________

Back to top
View user's profile Send private message Visit poster's website AIM Address
Asgeirr



Joined: 02 May 2008
Posts: 10

WR Updates: 97,715
Asgeirr WR Profile

PostPosted: Mon Oct 20, 2008 9:58 pm    Post subject: Reply with quote

Seems to be having same issue again for me as well.
Back to top
View user's profile Send private message
asmodai



Joined: 31 Jan 2006
Posts: 42
Location: Netherlands
WR Updates: 394,130
asmodai WR Profile

PostPosted: Tue Oct 21, 2008 5:29 pm    Post subject: Reply with quote

Unprocessed since the 18th for me.
Back to top
View user's profile Send private message
FuxieDK



Joined: 22 May 2008
Posts: 455
Location: Copenhagen, DK
WR Updates: 2,596,413
FuxieDK WR Profile

PostPosted: Tue Oct 21, 2008 10:39 pm    Post subject: Reply with quote

asmodai wrote:
Unprocessed since the 18th for me.
same
Back to top
View user's profile Send private message
MarkButler



Joined: 23 Sep 2008
Posts: 5

WR Updates: 18,247
MarkButler WR Profile

PostPosted: Wed Oct 22, 2008 8:36 am    Post subject: Reply with quote

I can't tell if I am doing something wrong or what, but the upload is not taking any more. It tells me the format is valid but then just sits there with the display shown below. I thought my file might be corrupt so I deleted it and started over, its only 115k but when I tried uploading over the past several days all I get is:

United States
CensusPlus
File appears to be valid, checking your version number.

Checking your file
Found CensusPlus Database
Found CensusPlus Info Data
Found Version Number => Version: <Found> Locale: <Found> Locale: US\"; <Found> Locale: EU\"; <Found> Locale: ??\"; <Found> Locale: <Found> Locale: <Found> Locale: <Found> Locale: <Found> Locale: <Found> Locale: <Found> Locale: <Found> Locale: US\" ) ) then <Found> Locale: <Found> Locale: <Found> Locale: US\" ) then <=
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Wed Oct 22, 2008 10:04 am    Post subject: Reply with quote

MarkButler -

You are uploading the wrong file. It looks like you are uploading the actual UI file instead of the data file. Make sure you are uploading the file in your WTF folder, not the one in your Addons/Interface folder!
Back to top
View user's profile Send private message Visit poster's website
MarkButler



Joined: 23 Sep 2008
Posts: 5

WR Updates: 18,247
MarkButler WR Profile

PostPosted: Wed Oct 22, 2008 10:22 am    Post subject: Reply with quote

Ahah!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> WarcraftRealms.com Bugs All times are GMT - 6 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group