WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
Census Counts only 3 times!!! :-( After login then Queued...

 
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> CensusPlus UI Mod Bugs
View previous topic :: View next topic  
Author Message
troniac



Joined: 08 Jun 2008
Posts: 1
Location: Canada
WR Updates: 59,217
troniac WR Profile

PostPosted: Mon May 04, 2009 3:07 pm    Post subject: Census Counts only 3 times!!! :-( After login then Queued... Reply with quote

Hi The Topic says it!

After login Census counts about 138 new and 895 known people this maybe done two times after, then Census counts 0 new and 0 known... then I have to reload the UI.

All /who Querys are QUeued and the Queue may be full...

any solutions? don't want to restart every halfn' hrs
Back to top
View user's profile Send private message
Dromic



Joined: 17 Jul 2007
Posts: 126
Location: 3rd Rock from the Sun
WR Updates: 836,590
Dromic WR Profile

PostPosted: Sat May 09, 2009 5:30 pm    Post subject: Re: Census Counts only 3 times!!! :-( After login then Queue Reply with quote

You have an addon that is conflicting. Please list your addons so they can help you. There are a few that are known addons that do not behave well with others.
________
Honda RA108


Last edited by Dromic on Fri Feb 04, 2011 12:07 pm; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website
landazzar



Joined: 29 Oct 2007
Posts: 1
Location: Netherlands
WR Updates: 186,465
landazzar WR Profile

PostPosted: Mon Oct 25, 2010 6:14 am    Post subject: Reply with quote

Rather old topic to reply to, but I am too back since a long time. In my case it was the "Spam-me-not" Addon, maybe this can be relevant for people who encounter the same problem.
Back to top
View user's profile Send private message
malevolentmuse



Joined: 23 Oct 2010
Posts: 1

WR Updates: 56,329
malevolentmuse WR Profile

PostPosted: Mon Nov 29, 2010 12:52 pm    Post subject: Reply with quote

landazzar wrote:
Rather old topic to reply to, but I am too back since a long time. In my case it was the "Spam-me-not" Addon, maybe this can be relevant for people who encounter the same problem.


I disabled this as well and it worked. I hope it's not all anti-SPAM add-ons.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> CensusPlus UI Mod Bugs All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group