WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
Problems with upload results: ATTN: Rollie!
Goto page 1, 2  Next
 
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> WarcraftRealms.com Bugs
View previous topic :: View next topic  
Author Message
1974ER
Epic Censi


Joined: 07 Nov 2008
Posts: 729

WR Updates: 23,505,212
1974ER WR Profile

PostPosted: Fri Jan 01, 2010 8:35 am    Post subject: Problems with upload results: ATTN: Rollie! Reply with quote

Dameon, GrayElf and myself at least affected, possibly and probably others as well.

I have made several submssions that resulted in: 0 0 Y results.

Jan 01, 10 08:07:35 0 0 Y
Jan 01, 10 06:45:42 0 0 Y
Jan 01, 10 04:56:54 0 0 Y
Jan 01, 10 02:40:01 0 0 Y
Jan 01, 10 00:01:07 0 0 Y
Dec 31, 09 23:35:54 0 48 Y
Dec 31, 09 17:30:03 0 0 Y

I have already checked the following: I am logged in, sending the correct file and the file size at my end is increasing, indicating that more data has been successfully saved.

So the question is: Why am I not getting any results?

Since I was following the Top contributors page as it updated, I know that at least Dameon and GrayElf are getting same sorts of results, doulble zeros and 0 new with extremely low updated counts, though the files have Y after them, indicating that they have been successfully processed...

Rollie, please look into this ASAP! Thank you!
Back to top
View user's profile Send private message
Hybuir
Gear Dependent Squirrel
Gear Dependent Squirrel


Joined: 06 Sep 2005
Posts: 1534
Location: Austin, TX
WR Updates: 2,579,960
Hybuir WR Profile

PostPosted: Fri Jan 01, 2010 9:00 am    Post subject: Reply with quote

I sent out the /RollieSignal for this one
_________________

Back to top
View user's profile Send private message Visit poster's website AIM Address
1974ER
Epic Censi


Joined: 07 Nov 2008
Posts: 729

WR Updates: 23,505,212
1974ER WR Profile

PostPosted: Fri Jan 01, 2010 9:07 am    Post subject: Reply with quote

Thank you, Hybuir! Very Happy

In the mean time, I will keep censusing and hoping that an upload will eventually go through as intended and produce some visible results... the EU part of the most wanted page was swarming with 0s this morning... Sad If all my censusing went down the drain... SadSadSad *not a happy pande*

A lot later edit:

Jan 01, 10 15:43:44 0 17 Y
Jan 01, 10 11:58:37 0 0 Y
Jan 01, 10 09:25:00 0 0 Y

Three more large submissions and I get 17 updates... SadSadSad I am quitting for tonight and trying again in the morning after running a few more censuses.. those figures are just plain wrong... SadSadSad
Back to top
View user's profile Send private message
EpikPhailure



Joined: 09 Jun 2009
Posts: 60
Location: Havre Montana
WR Updates: 742,121
EpikPhailure WR Profile

PostPosted: Fri Jan 01, 2010 7:07 pm    Post subject: Reply with quote

Yeah I thought I was the only one... but guess not. The Y2K10 bug strikes WCR's! LOL
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
1974ER
Epic Censi


Joined: 07 Nov 2008
Posts: 729

WR Updates: 23,505,212
1974ER WR Profile

PostPosted: Sat Jan 02, 2010 3:01 am    Post subject: Reply with quote

Very funny, Epik... Very Happy The only minor problem with that theory is that not everyone is affected. Obviously some people are getting their submissions processed correctly. It is not location related either, since I am in EU and some people I saw with the problem were located in the US.

Dec 31, 09 17:30:03 0 0 Y
Dec 31, 09 17:04:29 99 747 Y

For me the "disaster" struck somewhere between those two time points. It might help Rollie to pinpoint the problem, if you and others with same problem posted when things started going wrong for them.

Edit:

Also... I am seeing things that just don't add up at all.. For example EU-Agamaggan... has no population on either side, but the according to the most wanted page it is NOT at 0 submissions anymore.

I know some of my submissions contained info for it.

EU-The Maelstrom has either 0 or 931 Alliance and 493 or 841 Horde, both list December 31st as last update date.

Some of my submission had data for it.

EU-Crushridge... shows no population on it's page, but has been updated on the 1st on both sides and has population ratio and is showing as having 1 entry for both sides... on the EU list page it has no info at all...

Again, I have submitted info for it.

EU-Alleria is listed as having been updated on the 1st on both sides. I ran several censuses on both sides for it. Even so, none of my charaters have been online on the 1st... or so thinks my personal page here.

In comparison, EU-Stormrage, again multiple censuses on both sides. Neither side has been updated on the 1st, both list 31st of December as last update date. None of my characters have been seen on the 1st either.
Back to top
View user's profile Send private message
FuxieDK



Joined: 22 May 2008
Posts: 453
Location: Copenhagen, DK
WR Updates: 2,585,132
FuxieDK WR Profile

PostPosted: Sat Jan 02, 2010 3:58 am    Post subject: Reply with quote

/cry

WTB fix
_________________
Doing census on various servers Wink
Back to top
View user's profile Send private message
1974ER
Epic Censi


Joined: 07 Nov 2008
Posts: 729

WR Updates: 23,505,212
1974ER WR Profile

PostPosted: Sat Jan 02, 2010 4:39 am    Post subject: Reply with quote

/comfort

Sings "...another one bites the dust..." badly offkey and sadly. SadSadSad

More locations where things are not in order...

EU-Defias Brotherhood, Alliance side, data has been submitted, none of my characters were seen on the 1st. Character Demer is level 18 as of the 1st, but has not been seen or levelled up, though I ran census with him on.

EU-Scarshield Legion, Horde side, data has been submitted, none of my chacters were seen on the 1st.

EU-Ysera... has not updated on the 1st for Horde side.

EU-Anachronos, Horde side, has not updated on the 1st.

EU-Kilrogg, Horde side, has not updated on the 1st.

EDIT:

Jan 02, 10 08:05:17 0 2 Y
Jan 02, 10 04:16:39 0 0 Y
Jan 02, 10 02:50:30 0 0 Y

Also failed completely, reason still unknown, more people getting affected. Seeing more "impossibly low" results in top 10 monthlies... Sad

I am going to take another break from submitting... seems my efforts produce almost no results whatsoever... Sad

I hope Rollie can look into this soon despite him being incredibly busy as this is already causing data loss that can not be corrected... Sad
Back to top
View user's profile Send private message
EpikPhailure



Joined: 09 Jun 2009
Posts: 60
Location: Havre Montana
WR Updates: 742,121
EpikPhailure WR Profile

PostPosted: Sat Jan 02, 2010 9:38 am    Post subject: Reply with quote

Here is my data to help:
Date New Updated Processed
Jan 02, 10 09:34:41 0 0 N
Jan 01, 10 19:00:31 0 0 Y
Jan 01, 10 12:06:20 0 0 Y
Jan 01, 10 09:56:49 0 0 Y
Jan 01, 10 05:47:56 0 0 Y
Dec 31, 09 23:26:05 0 0 Y
Dec 31, 09 17:27:32 937 2158 Y

Yes I know there should be data in all those scans.
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
gmmmpresser



Joined: 04 Sep 2005
Posts: 59

WR Updates: 5,526,793
gmmmpresser WR Profile

PostPosted: Sat Jan 02, 2010 2:54 pm    Post subject: Reply with quote

Same here.
I thought that I was just suffering a case of 'New Year Itis', but it seems the a few other people are having the same symptoms.
Back to top
View user's profile Send private message
1974ER
Epic Censi


Joined: 07 Nov 2008
Posts: 729

WR Updates: 23,505,212
1974ER WR Profile

PostPosted: Sat Jan 02, 2010 4:32 pm    Post subject: Reply with quote

No, it is defininetly not just you... and I am starting to thiink it is not just a few anymore either... the problem seems to spreading... Sad When I made my first post in this thread, I knew of three confirmed cases, now there are at least 11 confirmed cases and I suspect that when I wake up again later today (it is Sunday for me already), the count has gone up again... Sad I am making a test submission in a few moments to try to find out certain details, which I am not sure about yet...

EDIT:

My test submission is now awaiting processing. Since it is very late and I am tired, I will recheck this thread after I have gotten some sleep... ZZZZZZ.
Back to top
View user's profile Send private message
Hybuir
Gear Dependent Squirrel
Gear Dependent Squirrel


Joined: 06 Sep 2005
Posts: 1534
Location: Austin, TX
WR Updates: 2,579,960
Hybuir WR Profile

PostPosted: Sat Jan 02, 2010 7:55 pm    Post subject: Reply with quote

Sorry he hasn't gotten around to this... it's very unlike him.. i poked him on his IM, maybe i need to do it again
_________________

Back to top
View user's profile Send private message Visit poster's website AIM Address
xpolockx



Joined: 10 Aug 2005
Posts: 783
Location: Lynchburg, VA
WR Updates: 4,155,127
xpolockx WR Profile

PostPosted: Sun Jan 03, 2010 1:53 am    Post subject: Reply with quote

Mine have been having issues as well.
_________________

Back to top
View user's profile Send private message Visit poster's website AIM Address
1974ER
Epic Censi


Joined: 07 Nov 2008
Posts: 729

WR Updates: 23,505,212
1974ER WR Profile

PostPosted: Sun Jan 03, 2010 2:36 am    Post subject: Reply with quote

Yes, Rollie is usually very serious about fixing things. But like many others, he does have a family and a lot to do outside WCR... maybe he just doesn't have the time right now. Things like family and health do always come first.

On topic... my test submission failed as utterly as I was afraid... It contained info from every single character I have and several temporary extras... and it ended up with...

Jan 02, 10 16:36:17 0 0 Y

Also, every single of my claimed characters still lists December 31st as the last date they were seen. In conclusion, in most cases the processing has no impact on anything. SadSadSad

Furthermore, it seems the top 10 lists have basically almost ground to a halt, which leads to only two possible conclusions... 1) Almost everyone has stopped submitting data. 2) Almost everyone who is submitting is suffering from the problem and is therefore unable to get into to the top 10s.

Neither case is good... Sad

And the most wanted lists have an increasing number of zeros on them, EU currently has 11, the US 2. If the problem is not fixed soon, I estimate those figures will at least double by tomorrow and if it persists till Tuesday, when the US servers will probably have maintenance break, the impact will be even bigger as even those who could run censuses are then not able to, due to no servers being available for several hours.

If it continues till Wednesday... the US side will be hurting, but the EU... hmmm... Spanish factions will almost all be wiped to zero as they were too thin to begin with... the English, German and French will have rows and rows of zeros and even the realms, which are generally heavily censused will be starting tu hurt as data on even them will start showing massive holes in character histories...

I will continue collecting data and submitting, though I currently feel that my efforts are pretty useless... Sad
Back to top
View user's profile Send private message
FuxieDK



Joined: 22 May 2008
Posts: 453
Location: Copenhagen, DK
WR Updates: 2,585,132
FuxieDK WR Profile

PostPosted: Sun Jan 03, 2010 10:08 am    Post subject: Reply with quote

1974ER wrote:
I will continue collecting data and submitting, though I currently feel that my efforts are pretty useless... Sad
I'm also collecting.. But I won't upload until problem is solved..
This way, I know that my data won't get lost, if the webpage delete the file after (failed) processing..
Back to top
View user's profile Send private message
1974ER
Epic Censi


Joined: 07 Nov 2008
Posts: 729

WR Updates: 23,505,212
1974ER WR Profile

PostPosted: Sun Jan 03, 2010 11:40 am    Post subject: Reply with quote

Well, I am in a different position than you Fuxie, since I have been censusing enough that before my next submission I am going to be forced to prune the .lua heavily. The last submission I made "clocked in" at 9,64 MB and the next censuses are going to break the 10 MB barrier, forcing a prune.

As a rough estimate, I will probably lose a minimum of about 25000 characters even with the smallest prune I can manually type in... Sad I will be editing this post / making a new one after my next submission...

EDIT:

Next submission is in... The pruning cost me about 11000 characters... and the file is still so close to the barrier, I have to reprune it tomorrow morning. Sad

EDIT of EDIT:

Blargh... today's submissions failed utterly as well... I guess I'll take Fuxie's advice as well and quit submitting, since it does not bring anything... Sad
Back to top
View user's profile Send private message
FuxieDK



Joined: 22 May 2008
Posts: 453
Location: Copenhagen, DK
WR Updates: 2,585,132
FuxieDK WR Profile

PostPosted: Sun Jan 03, 2010 10:48 pm    Post subject: Reply with quote

I understand your thoughts regarding the size of the file you upload, and it does present a problem... Or rather challenge Wink

Anyway, you can just store your .LUA files in a seperate folder on your harddisk, until Rollie gets around to fix the problem. I would be very surprised, if the size was a problem for your free space of your harddisk Wink

Yes, it would force you to do numerous uploads when it gets fixed and "test the 15 min limit to the fullest", but you would still have all your data stored locally.
_________________
Doing census on various servers Wink
Back to top
View user's profile Send private message
1974ER
Epic Censi


Joined: 07 Nov 2008
Posts: 729

WR Updates: 23,505,212
1974ER WR Profile

PostPosted: Mon Jan 04, 2010 2:07 am    Post subject: Reply with quote

Luckily I read your thoughts before running too many more censuses, Fuxie. I cut the current massive .LUA out and pasted it into a backup folder. Now I can run more censuses and the results will go into a brand new .LUA, which I can also use to try to test an idea of mine concerning submissions... Very Happy

And unless Rollie needs several days to fix the problem, I am not going to have to stress test the 15 minute limit, since all data that is still left is in a single file. I do need to do a bit of funny .LUA swapping, but that should take only about one or two minutes max... and then about 15 minutes of waiting, if the newer .LUA has been submitted too recently... Very Happy

EDIT:

The "test" .LUA is now submitted. It contains only 393 characters from EU-Baelgun, Alliance side and had a size of 44,3 KB... Very Happy If it processes correctly, we may have a temporary solution until Rollie can fix things... and the credit goes to Fuxie, not me... Very Happy

EDIT of EDIT:

The "test" failed as well. Sad The file produced the following result:

Jan 04, 10 02:14:52 0 0 Y

I am now quitting further attempts until we hear from Rollie.
Back to top
View user's profile Send private message
Aquatic Elf



Joined: 31 Jan 2007
Posts: 7

WR Updates: 943,729
Aquatic Elf WR Profile

PostPosted: Mon Jan 04, 2010 11:41 am    Post subject: Reply with quote

I'm more of a lurker than a poster, but just want to add that I'm here as well and also looking forward to an update to the situation.

(When I finally got some extra time to work on my crappy uploader application the site breaks XD)
Back to top
View user's profile Send private message
EpikPhailure



Joined: 09 Jun 2009
Posts: 60
Location: Havre Montana
WR Updates: 742,121
EpikPhailure WR Profile

PostPosted: Mon Jan 04, 2010 2:18 pm    Post subject: Reply with quote

Aquatic Elf wrote:
I'm more of a lurker than a poster, but just want to add that I'm here as well and also looking forward to an update to the situation.

(When I finally got some extra time to work on my crappy uploader application the site breaks XD)


Tell me more of the said uploader application.
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
postponer



Joined: 26 Aug 2005
Posts: 1

WR Updates: 3,935,367
postponer WR Profile

PostPosted: Mon Jan 04, 2010 3:38 pm    Post subject: Reply with quote

I can only confirm that I'm getting the same results from my censuses.

Jan 04, 10 13:01:27 0 1 Y
Jan 03, 10 15:37:10 0 7 Y
Jan 02, 10 10:19:27 0 2 Y
Jan 02, 10 07:04:36 0 3 Y
Dec 31, 09 11:46:19 1003 4503 Y
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> WarcraftRealms.com Bugs All times are GMT - 6 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group