WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
Problems with upload results: ATTN: Rollie!
Goto page Previous  1, 2
 
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> WarcraftRealms.com Bugs
View previous topic :: View next topic  
Author Message
Dameon



Joined: 20 Sep 2007
Posts: 17
Location: Ohio
WR Updates: 1,067,939
Dameon WR Profile

PostPosted: Mon Jan 04, 2010 10:39 pm    Post subject: Reply with quote

Yes, I was beginning to wonder myself. Nothing but 0's since the 1st.
_________________
Dameonii, Damon, Lucci, Luccia, Nyctherius, Jedrus, Deathzone, Bankershours of Whisperwind
Back to top
View user's profile Send private message
Hybuir
Gear Dependent Squirrel
Gear Dependent Squirrel


Joined: 06 Sep 2005
Posts: 1538
Location: Austin, TX
WR Updates: 2,612,484
Hybuir WR Profile

PostPosted: Mon Jan 04, 2010 11:16 pm    Post subject: Reply with quote

2KX non-compliance?
_________________

Back to top
View user's profile Send private message Visit poster's website AIM Address
1974ER
Epic Censi


Joined: 07 Nov 2008
Posts: 729

WR Updates: 23,820,784
1974ER WR Profile

PostPosted: Tue Jan 05, 2010 1:45 am    Post subject: Reply with quote

Epik already suggested that.. only problem with the 2K10 theory is that for some of us the problem started on the 31st December or possibly even earlier... and some few people are still able to make submissions...

If it was 2K10 non-compliance, nobody should get any results, right?

http://www.warcraftrealms.com/census.php?serverid=226

Additinally... there is the funny thing of data on different pages not matching each other at all... the above link is for EU-Agamaggan, one of the servers I have censused this year. On the page listing all EU realms, Agamaggan shows no population data.

On the page linked above, it shows no population, but both sides have been updated on January 3rd... furthermore... it does have an activity ratio... and claims Alliance has 1 update, Horde 10...

http://www.warcraftrealms.com/activity.php?serverid=226

And those 11 enties are visible there... :/
Back to top
View user's profile Send private message
EpikPhailure



Joined: 09 Jun 2009
Posts: 60
Location: Havre Montana
WR Updates: 742,121
EpikPhailure WR Profile

PostPosted: Tue Jan 05, 2010 5:28 am    Post subject: Reply with quote

/RollieSignal /RollieSignal /RollieSignal /RollieSignal /RollieSignal /RollieSignal
Please reboot this darn server...

I have some hunches in what I think is wrong, but I would rather not discuss them in public.
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Tue Jan 05, 2010 3:34 pm    Post subject: Reply with quote

Yeah, I know the problem and it is now fixed Embarassed


Sorry I missed getting to this sooner, mom was in hospital and have been traveling without inet for a couple of days.

The problem is fixed and I have reset all files dating back to the 30th so it will be behind for a while until it catches up.
Back to top
View user's profile Send private message Visit poster's website
EpikPhailure



Joined: 09 Jun 2009
Posts: 60
Location: Havre Montana
WR Updates: 742,121
EpikPhailure WR Profile

PostPosted: Tue Jan 05, 2010 3:53 pm    Post subject: Reply with quote

Thanks for the Fix Rollie, and your mom is in my prayers.
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
1974ER
Epic Censi


Joined: 07 Nov 2008
Posts: 729

WR Updates: 23,820,784
1974ER WR Profile

PostPosted: Tue Jan 05, 2010 4:01 pm    Post subject: Reply with quote

I agree 100% with Epik... Thank you for the fix Rollie... and I will add another prayer for your mother to my list, which sadly is a very long one tonight... Sad
Back to top
View user's profile Send private message
Dameon



Joined: 20 Sep 2007
Posts: 17
Location: Ohio
WR Updates: 1,067,939
Dameon WR Profile

PostPosted: Tue Jan 05, 2010 6:45 pm    Post subject: Reply with quote

Thanks Rollie and my best for your mom.
_________________
Dameonii, Damon, Lucci, Luccia, Nyctherius, Jedrus, Deathzone, Bankershours of Whisperwind
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Tue Jan 05, 2010 10:44 pm    Post subject: Reply with quote

Thanks for the kind words. Fortunately after they figured out what was wrong, it was a pretty standard procedure and all is well now =)

Hopefully the same can be said of the server!
Back to top
View user's profile Send private message Visit poster's website
1974ER
Epic Censi


Joined: 07 Nov 2008
Posts: 729

WR Updates: 23,820,784
1974ER WR Profile

PostPosted: Wed Jan 06, 2010 2:19 am    Post subject: Reply with quote

Glad to hear that things are looking better for you mother! Smile

As for the server, I would say, so far so good. Smile

The queue is currently working on 1.1.2010 and the zeros on my page are slowly disappearing, several characters have moved from 31st to 1st and character Demer is also correctly showing level 18 as gained on 1st. Smile

Speaking of zeros, we are going to need a bit of time before we recover all the holes... as the US at the moment shows 10 factions at 0, EU English have 12 at 0, German 7 at 0, French 4 at 0 and the Spanish also 4 at 0. Sad I expect the still unprocessed resubmissions will block some of the holes, but likely not all... and at the moment the EU realms are on their maintenance break, so the files I am about to submit contain older data from the backup I made at Fuxie's suggestion and my current .LUA, which I withheld from submission after my "test" .LUA failed to process correctly.

EDIT: Also... If there is no site security related reason not to tell us... what actually went wrong with the submissions???

ADDITIONAL EDIT: Seems Blizzard was faster than usual today and the servers are already back up... Very Happy Commencing "Operation Holepatching"... Very Happy Hehehe... Very Happy
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Wed Jan 06, 2010 9:00 am    Post subject: Reply with quote

I'm a bit ashamed to say why the submissions started, but it was this.

When I set up the processing, it has some sanity checks, like the dates have to be within a certain bound. Ie, in 2006, it didn't make any sense to see any data that claimed to be from beyond 2009...

Sooo... I had arbitrarily put in a check for dates greater than 2009 and throwing them away if so. Well, guess what, it's 2010 and we're still going strong =)

Speaking of which, 2010 and we quietly passed by WCR's 5th anniversary back in November! Crazy!
Back to top
View user's profile Send private message Visit poster's website
1974ER
Epic Censi


Joined: 07 Nov 2008
Posts: 729

WR Updates: 23,820,784
1974ER WR Profile

PostPosted: Wed Jan 06, 2010 10:06 am    Post subject: Reply with quote

Ah... and those people who seemed to make successful submissions... were doing so, because they had not been submitting often and through that still had updates in their .LUAs, which dated in 2009 and were therefore still valid... Very Happy

I hope you put the next sanity check far enough away into to the future... like 2050 or 2100? WinkVery Happy

And a belated happy birthday to WCR! Very Happy Also, my latest submission should patch out most Spanish 0s. Very Happy
Back to top
View user's profile Send private message
Aquatic Elf



Joined: 31 Jan 2007
Posts: 7

WR Updates: 943,729
Aquatic Elf WR Profile

PostPosted: Wed Jan 06, 2010 12:46 pm    Post subject: Reply with quote

Glad to hear that your mother is okay.

I guess the minor news in comparison is that Warcraft Realms is back to normal Smile.

EpikPhailure wrote:
Tell me more of the said uploader application.

It's a pretty crappy uploader that I've been working on with my spare time, that automatically uploads Census Data when WoW closes (if the file has changed, and if it's been at least 20 minutes since the last submission).

I haven't been too concerned to finish the project, as people have Uniuploader (which I actually have never used before).

It still has awhile to go, as most settings are hardcoded right now, and there's not much error checking. With another college semester coming up, who knows what will become of it.

I was going to post some pictures of it, but I don't want to give people a false hope, since it really looks more complete than it really is.
Back to top
View user's profile Send private message
Susie



Joined: 04 Dec 2009
Posts: 2

WR Updates: 125,035
Susie WR Profile

PostPosted: Wed Jan 06, 2010 7:10 pm    Post subject: Reply with quote

Are you shure it is working again?
I just looked up my data and found this.
And the submissions from today are not even listed



Jan 06, 10 18:24:37 0 0 N
Jan 05, 10 11:24:02 0 0 N
Jan 05, 10 09:48:38 0 0 N
Jan 04, 10 03:50:09 0 0 N
Jan 03, 10 12:13:41 0 0 N
Jan 03, 10 04:46:50 0 0 N
Jan 02, 10 05:45:10 267 1079 Y
Back to top
View user's profile Send private message
1974ER
Epic Censi


Joined: 07 Nov 2008
Posts: 729

WR Updates: 23,820,784
1974ER WR Profile

PostPosted: Wed Jan 06, 2010 11:08 pm    Post subject: Reply with quote

It is working... it is just a lot behind, because Rollie had to do such a large reset. Your Jan 3, 04:46:50 entry processed a little while ago, it seems. Very Happy

Just give it a bit more time to catch up for the old ones... and if a submission is missing completely, try resubmitting... and make sure you are logged in and submitting the correct file, etc. Very Happy Happy censusing!

Additional edit once again:

Also, depending on your exact location, WCR date might differ from yours. For me, it is currently Thursday morning, about 7:15 in the morning, for WCR it is still Wednesday night, about 23:15...
Back to top
View user's profile Send private message
gmmmpresser



Joined: 04 Sep 2005
Posts: 59

WR Updates: 5,526,793
gmmmpresser WR Profile

PostPosted: Mon Oct 11, 2010 3:36 pm    Post subject: Reply with quote

Has the system stopped updating submissions again?

Oct 11, 10 01:42:12 0 0 N
Back to top
View user's profile Send private message
1974ER
Epic Censi


Joined: 07 Nov 2008
Posts: 729

WR Updates: 23,820,784
1974ER WR Profile

PostPosted: Mon Oct 11, 2010 5:34 pm    Post subject: Reply with quote

It's not on full stop, but very slow and a lot behind normal pace.

Oct 11, 10 05:21:07 21 197 Y

Is where mine are now... have three unprocessed aftter that.
Back to top
View user's profile Send private message
gmmmpresser



Joined: 04 Sep 2005
Posts: 59

WR Updates: 5,526,793
gmmmpresser WR Profile

PostPosted: Mon Oct 11, 2010 9:44 pm    Post subject: Reply with quote

Yeah, I just checked and mine has gone through OK now.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> WarcraftRealms.com Bugs All times are GMT - 6 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group