WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
Problem uploading censusplus.lua file

 
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> WarcraftRealms.com Bugs
View previous topic :: View next topic  
Author Message
Paigeypie



Joined: 17 Mar 2010
Posts: 1
Location: Texas
WR Updates: 0
Paigeypie WR Profile

PostPosted: Wed Mar 17, 2010 11:21 pm    Post subject: Problem uploading censusplus.lua file Reply with quote

Well I'm sure someone else has had this problem, but I can't find the answer in the forum.
Every time I try to upload the file it says:

I was unable to determine what version of CensusPlus you are using. The latest version is 4.2.2. Please download the latest version and rerun CensusPlus. Your data will not be accepted unless submitted using the latest version of CensusPlus. You can get the latest version here :

And I know I have the latest version because I literally signed up for this site and got the addon today. I even deleted the addon and installed it again from here to try to get it to work.

I also tried purging the data several times and restarting my computer
Any help would be appreciated!
Back to top
View user's profile Send private message AIM Address
Balgair
Araiceil


Joined: 30 Sep 2005
Posts: 1549
Location: UK
WR Updates: 11,385,469
Balgair WR Profile

PostPosted: Mon Mar 22, 2010 6:33 pm    Post subject: Reply with quote

Are you 100% certain you're uploading the correct file? It should be the one in WTF/Account/[account name]/SavedVariables/Censusplus.lua - there is another one inside the Interface/Addons/Censusplus folder, but that one won't work with the website, you have to upload the SavedVariables file. Also make sure it's Censusplus.lua, not Censusplus.lua.bak.

If you've definitely got the correct file, open it up with Notepad or similar, and check that data is actually saving; sometimes Windows (especially Vista!) can get sniffy about write permissions and not let addons save data. Hopefully somebody else can come along and talk you through it if that's the issue, since I'm a bit vague about the exact details myself Wink
_________________
EU-Draenor:
-- Sagart - Tairbh - Buinne - Balgair - Naomh - Eilnich - Ruire - Dubh - Laidir --
Back to top
View user's profile Send private message
Kosh



Joined: 01 Jul 2007
Posts: 84
Location: Somewhere on or near Earth
WR Updates: 1,210,548
Kosh WR Profile

PostPosted: Tue Mar 23, 2010 11:50 pm    Post subject: Reply with quote

Yes, check the path for the file you are uploading (If you search your drive, you will find at least three with that name, but only the one at the mentioned location has the collected census data). The typical paths are also mentioned on the upload webpage.

Also, make sure you are logged out of the game (or at least back at the character selection screen). WoW doesn't save the data until then.
Back to top
View user's profile Send private message
JHP



Joined: 21 Jul 2010
Posts: 1
Location: Finland
WR Updates: 20,713
JHP WR Profile

PostPosted: Thu Jul 22, 2010 8:19 am    Post subject: Reply with quote

Hello I am not op, I just recently registered to wr.com since i thought it was time to update the realmstats of the realms I play on, I too had problems at uploading the file, but thankfully you (Balgair) answered why it didnt work! I was trying to upload the .lua from interface folder Embarassed instead of the saved variable Smile
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> WarcraftRealms.com Bugs All times are GMT - 6 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group