WarcraftReamls.com
  FAQFAQ    SearchSearch    MemberlistMemberlist    UsergroupsUsergroups   RegisterRegister 
  ProfileProfile    Log in to check your private messagesLog in to check your private messages    Log inLog in 
Buggy Version of CensusPlus?
Goto page Previous  1, 2
 
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> Census Talks
View previous topic :: View next topic  
Author Message
1974ER
Epic Censi


Joined: 07 Nov 2008
Posts: 729

WR Updates: 24,841,567
1974ER WR Profile

PostPosted: Fri Jun 18, 2010 8:07 am    Post subject: Reply with quote

Do that...

I have done a few censuses and see nothing particularly weird. The overall result is a bit heavy on druids, but that looks like a coincidence. So I would say that the server and the censusing itself are working as normal and the problem lies within your .lua file.
Back to top
View user's profile Send private message
Rollie
Site Admin


Joined: 28 Nov 2004
Posts: 5374
Location: Austin, TX
WR Updates: 480,131
Rollie WR Profile

PostPosted: Mon Jun 21, 2010 9:07 am    Post subject: Reply with quote

I'm going to look into this and see if I can get a good solution right away
Back to top
View user's profile Send private message Visit poster's website
Allubz



Joined: 13 May 2010
Posts: 7

WR Updates: 19,804
Allubz WR Profile

PostPosted: Thu Jun 24, 2010 6:19 pm    Post subject: Reply with quote

Okay, that's cool Rollie Smile

For now I deleted the file and restarted collecting data. Bit of a shame but no program is perfect!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    WarcraftRealms.com Forum Index -> Census Talks All times are GMT - 6 Hours
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
WarcraftRealms.com  


Powered by phpBB © 2001, 2005 phpBB Group