Search found 11 matches

by bacobaar
Wed Jun 24, 2015 12:45 pm
Forum: WarcraftRealms.com Bugs
Topic: Error Messages
Replies: 2
Views: 5686

I just got the same error here and i updated CP yesterday using the Curse client .
by bacobaar
Tue Oct 28, 2014 5:51 pm
Forum: CensusPlus UI Mod Bugs
Topic: C+ only scanning connected realm
Replies: 5
Views: 5441

C+ only scanning connected realm

I play on Aggramar-EU and it's connected with Hellscream-EU , the last few days i had already seen that the amount of characters being updated on the website went down but tonight i saw why : C+ is only scanning the connected realm , not Aggramar . Does anyone else have this with realms that are con...
by bacobaar
Mon Sep 08, 2014 11:20 am
Forum: WarcraftRealms.com Bugs
Topic: History gone
Replies: 9
Views: 7106

Is missing character and guild history still being worked on or not ? My main character is still missing his history between 2006 and 2010 , other characters have gaps in other years , and my guild's history is still gone ; the only exes i can see are charcaters that left this year , evrything befor...
by bacobaar
Tue Jun 10, 2014 4:30 pm
Forum: WarcraftRealms.com Bugs
Topic: Processing stopped?
Replies: 7
Views: 5375

Data is being processed , but yesterday i only was online for a few mins. , did one scan and now 2000+ chars are updated and/or added , on a server with less than 500 chars online when i was online .
by bacobaar
Tue Jun 10, 2014 4:27 pm
Forum: WarcraftRealms.com Bugs
Topic: History gone
Replies: 9
Views: 7106

I also found my hunter 3 times , all lvl 90 .
by bacobaar
Mon Jun 09, 2014 10:59 am
Forum: WarcraftRealms.com Bugs
Topic: History gone
Replies: 9
Views: 7106

History gone

I was just searching for someone's history in my guild and than i saw that the char had no history , i also checked a few of my own chars and their history is also missing . Also the page where my guilds guild exes (http://warcraftrealms.com/guildexes/402770) can be found is empty , and there were 1...
by bacobaar
Thu Jan 16, 2014 9:45 am
Forum: WarcraftRealms.com Bugs
Topic: Data not processed
Replies: 1
Views: 3041

Data not processed

Jan 16, 14 02:49:11 0 0 E Jan 15, 14 02:56:22 0 0 E Jan 14, 14 02:48:08 0 0 E Jan 13, 14 02:48:54 0 0 E Jan 12, 14 02:52:39 0 0 E Jan 11, 14 02:51:29 0 0 E Jan 10, 14 02:48:14 0 0 E Jan 09, 14 02:51:10 0 0 E Jan 08, 14 02:51:09 103 394 Y as you can see above , my uploads are getting an error , anyon...
by bacobaar
Sun Oct 27, 2013 4:30 am
Forum: CensusPlus UI Mod Bugs
Topic: No guilds shown in "Top Guilds By XP"
Replies: 5
Views: 6090

No guilds shown in "Top Guilds By XP"

I downloaded CP V6.1.0e last night and when I opened CP there where no guilds shown in "Top Guilds By XP" , anyone else who has this problem ?
by bacobaar
Fri May 18, 2012 11:38 am
Forum: WarcraftRealms.com Bugs
Topic: Slow website
Replies: 7
Views: 6329

The site is still very slow and it's only the first three pages : the homepage , the next page where you have to choose between upload and download and the page where you select the census folder , uploading the data itself doesn't take very long .
by bacobaar
Fri Apr 27, 2012 12:20 pm
Forum: WarcraftRealms.com Bugs
Topic: Slow website
Replies: 7
Views: 6329

Slow website

Everyday before i upload my data it takes 1-2 minutes to load the homepage .
After i click the upload button , again , it takes 1-2 minutes to get to the next page .
I have no problems with other websites , i'm always logged in and this began 1-2 weeks ago , anyone else having this problem ?
by bacobaar
Mon Oct 06, 2008 2:39 pm
Forum: WarcraftRealms.com Bugs
Topic: Census info not being processed
Replies: 26
Views: 11555

You have to log in when you submit data or else WR updates doesnt show this on your profile : Oct 06, 08 05:36:40 0 0 N Oct 05, 08 07:36:03 0 0 N Oct 04, 08 17:34:26 0 0 N Oct 03, 08 15:52:19 24 152 Y See , i have the same problem , submitted data on 4th , 5th and 6th of October and it's still not p...