Search found 58 matches

by Poisonenvy
Thu Sep 19, 2019 9:36 am
Forum: CensusPlus UI Mod for Classic
Topic: Classic CensusPlus
Replies: 104
Views: 57251

Someone put a reply on .. I don't know what this means, but it does appear to work and be census-ey?:
Ethly-zandalar-tribe, post:61, topic:87650, full:true wrote: Also I think that they just changed API and addon can adapt. I tried `/run C_FriendList.SendWho("58-58")` and it worked.
by Poisonenvy
Thu Sep 19, 2019 6:21 am
Forum: CensusPlus UI Mod for Classic
Topic: Classic CensusPlus
Replies: 104
Views: 57251

If I disable the addon, I can still do a /who ... but I do have to disable the addon. There are a few people who replied to that forum post that use the "other" addon who reported the same problem with that one.
by Poisonenvy
Thu Sep 19, 2019 6:15 am
Forum: CensusPlus UI Mod for Classic
Topic: Classic CensusPlus
Replies: 104
Views: 57251

yup .. I got the error when logging in today: 2x [ADDON_ACTION_BLOCKED] AddOn 'ClassicCensusPlus' tried to call the protected function 'SendWho()'. !BugGrabber\BugGrabber.lua:519: in function <BugGrabber> [C]: in function `SendWho' ...Ons\ClassicCensusPlus\libs\LibWho-2.0\LibWho-2.0-99999.lua:480: i...
by Poisonenvy
Thu Sep 19, 2019 3:46 am
Forum: CensusPlus UI Mod for Classic
Topic: Classic CensusPlus
Replies: 104
Views: 57251

If this is true, will it cause problems for our census? https://eu.forums.blizzard.com/en/wow/t/censusplusclassic-blocked-by-blizz/87650 Today morning 31MB small update for the client bocked CensusPlusClassic addon. It looks like they protected the /who function if yo use it too much and it requires...
by Poisonenvy
Mon Sep 16, 2019 8:29 am
Forum: Classic Discussion
Topic: WoW classic and CensusPlus (CensusPlusClassic)
Replies: 24
Views: 21688

yeah it's pretty much useless except for the very broad picture.
by Poisonenvy
Sat Sep 14, 2019 8:12 am
Forum: Classic Discussion
Topic: WoW classic and CensusPlus (CensusPlusClassic)
Replies: 24
Views: 21688

It looks like they're going all out to advertise their "new" addon and site ... as it's popped up on my wowhead news feed: https://classic.wowhead.com/news=295075 ... -community

Time to reach out and suggest an alternative soon, perhaps?
by Poisonenvy
Wed Sep 11, 2019 8:47 am
Forum: CensusPlus UI Mod for Classic
Topic: Classic CensusPlus
Replies: 104
Views: 57251

Logged in after updating and got the following: 7x Frame CensusPlusConnectedRealmButton1: Unknown function CENSUSPLUS_CONNECTEDRealmsButton_OnClick in element OnClick also 7x CensusPlusConnectedRealmButton1: Couldn't find relative frame: CensusPlus and 8x Frame CensusPlusConnectedRealmButton1: Unkno...
by Poisonenvy
Wed Sep 11, 2019 8:23 am
Forum: CensusPlus UI Mod for Classic
Topic: Classic CensusPlus
Replies: 104
Views: 57251

:D :D

Thank you for your time and effort on this. It's very odd doing a census in Classic compared to retail. Retail usually gives me 150-300 results. Classic .. over 3k .. at a fairly quiet time ... *eek*
by Poisonenvy
Tue Sep 10, 2019 9:28 am
Forum: CensusPlus UI Mod for Classic
Topic: Classic CensusPlus
Replies: 104
Views: 57251

Still seems to take census okay tho ;-)
by Poisonenvy
Tue Sep 10, 2019 8:11 am
Forum: CensusPlus UI Mod for Classic
Topic: Classic CensusPlus
Replies: 104
Views: 57251

Dunno if this is the right place, but I've just installed the new beta version and on login, have received two errors: 1x ClassicCensusPlus\realmlist_US.lua:44: '}' expected (to close '{' at line 6) near '.' Locals: (possibly because I'm in EU?) and: 11x ClassicCensusPlus\CensusButton.lua:59: attemp...
by Poisonenvy
Tue Jun 25, 2019 8:53 am
Forum: General Discussion
Topic: Level squish
Replies: 4
Views: 5769

I've seen enough conversations on the Blizzard forums now to believe that, if it's not definitely going to happen, it's certainly being considered by Blizzard. What a potential solution might be, for here, is having all levels pre-squish have some sort of indicator next to them, to show pre-squish. ...
by Poisonenvy
Mon Mar 04, 2019 10:03 am
Forum: General Discussion
Topic: Database Error
Replies: 2
Views: 5084

Ahh cool yes .. it seems sorted. Thank you :-)
by Poisonenvy
Sun Feb 24, 2019 1:10 pm
Forum: General Discussion
Topic: Database Error
Replies: 2
Views: 5084

Database Error

Any news on when this is likely to be fixed?

Currently I'm unable to view my profile, and I'm unable to do a character search. I use the character search regularly to check out applicants to our guild, so it's kinda a pain it's not working ;-)
by Poisonenvy
Wed Jan 02, 2019 5:28 pm
Forum: General Discussion
Topic: Uniuploader broken with 8.1
Replies: 5
Views: 7377

isnt uniuploader basically just a little programme that uploads a file - set a file location from and to and you're golden? So as long as you can still find where it's at, it should still work?
by Poisonenvy
Sat Jul 28, 2018 8:20 am
Forum: General Discussion
Topic: Battle for Azeroth
Replies: 39
Views: 28682

I don't know if it's going to cause a problem .. but currently there appears to be a bug with characters transferring realms. We've had a couple of people transfer over from another realm, and join us not long after the transfer went through. But then suddenly, although they were still in the guild,...
by Poisonenvy
Sat Jul 28, 2018 8:16 am
Forum: General Discussion
Topic: Professions with pre-patch BoA broken
Replies: 2
Views: 5226

oh haha ... I'd not even noticed that. I decided that any new unwanted legion drops I might as well just sell, as I thought the mats themselves would probably be worth less going into the next expansion ...
by Poisonenvy
Thu Apr 19, 2018 10:02 am
Forum: Census Talks
Topic: Are uploads working okay?
Replies: 7
Views: 7242

Sorted .. I found a post waaay back about this, and it turns out it was simply a matter of copying a savedvariables.lua file from elsewhere into that account: Ok I figured out the problem. Uniuploader is constructing the valid directory to your saved variables by finding a file that Blizzard used(/u...
by Poisonenvy
Thu Apr 19, 2018 9:19 am
Forum: Census Talks
Topic: Are uploads working okay?
Replies: 7
Views: 7242

Hmm nope .. still stumped. Looks like I hadn't realised previously I needed to switch accounts to upload data from a starter edition .. and it's refusing to allow me to do so (or rather, it lets me pick the account, but then gives that error when trying to upload). I've been using a starter edition ...
by Poisonenvy
Thu Apr 19, 2018 6:24 am
Forum: Census Talks
Topic: Are uploads working okay?
Replies: 7
Views: 7242

erm .. ignore me .. I'm an idiot :p Turns out that, because I was using a starter edition version, I needed to select a different account name. Unfortunately I've not yet managed to get it working because, even though I click on the Censusplus SV file, it comes up with an error message telling me to...
by Poisonenvy
Thu Apr 19, 2018 5:42 am
Forum: Census Talks
Topic: Are uploads working okay?
Replies: 7
Views: 7242

Just done another and it's also come back as zero. I'm doing some "process of elimination" at the moment to see what's going on .. but it might be something to do with the version number .. I'd updated it to the latest 7.1.2, but when it finished doing the upload it acknowledged version 7.1.1 -- so ...